<!DOCTYPE html>
<html lang="en">
  <head>
        <meta name="viewport" content="width=device-width; initial-scale=1.0; minimum-scale=1.0; maximum-scale=1.0; user-scalable=no;target-densityDpi=medium-dpi" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="author" content="Classic and Performance Car" />
        <meta name="ROBOTS" content="NOINDEX, FOLLOW" />
                <meta name="description" content="
-  RANGE ROVER CLASSIC 2.4D
-  1989 MODEL YEAR WITH CHASSIS NUMBER &quot;FA&quot;
-  SPANISH  REGISTRATION, LEFT HAND DRIVE
-  CHAMONIX WHITE WITH BROWN VELOUR
-  EXTRAS - FACTORY AIR CONDITIONING, TOW BAR
-  PAINTWORK IN GOOD CONDITION BUT THERE ARE 2 DENTS IN THE REAR WINGS AND SOME SCRATCHES
-  99%  RUST FREE 

- ORIGINAL ENGINE AND GEARBOX
- 5 SPEED MANUAL TRANSMISSION
- VERY ORIGINAL AND UNRESTORED 
- INTERIOR COMPLETE AND VERY GOOD CONDITION FOR AGE
- STARTS FIRST TIME.
- DRIVES GREAT.
- PAPERWORK ALL CORRECT - EXPORT NO PROBLEM

WE ARE SPECIALISTS IN THE SALE OF TWO DOOR CLASSICS FROM SPAIN FOR DELIVERY THROUGHOUT THE WORLD .

- WE CAN ARRANGE DELIVERY BY TRANSPORT TO YOUR DESTINATION - Please ask for details and a quotation.

- MORE PHOTOGRAPHS ARE AVAILBLE UPON REQUEST
- VIDEO : https://www.youtube.com/watch?v=GP4wQYrKKlU
- CAR CAN BE SEEN ANYTIME HERE IN MARBELLA, SPAIN
- FOR ANY FURTHER INFORMATION PLEASE CONTACT US:

Tel: (+34) 677.451.017. Also Whats App
Email : automaganto@gmail.com
Facebook:  https://www.facebook.com/automaganto/
" />
            <meta name="keywords" content="" />
            <title>Range Rover Classic for sale in Marbella Malaga Spain | Classic and Performance Car</title>
                <meta property="og:title" content="Range Rover Classic" />
  <meta property="og:description" content="<br />
-  RANGE ROVER CLASSIC 2.4D<br />
-  1989 MODEL YEAR WITH CHASSIS NUMBER &quot;FA&quot;<br />
-  SPANISH  REGISTRATION, LEFT HAND DRIVE<br />
-  CHAMONIX WHITE WITH BROWN VELOUR<br />
-  EXTRAS - FACTORY AIR CONDITIONING, TOW BAR<br />
-  PAINTWORK IN GOOD CONDITION BUT THERE ARE 2 DENTS IN THE REAR WINGS AND SOME SCRATCHES<br />
-  99%  RUST FREE <br />
<br />
- ORIGINAL ENGINE AND GEARBOX<br />
- 5 SPEED MANUAL TRANSMISSION<br />
- VERY ORIGINAL AND UNRESTORED <br />
- INTERIOR COMPLETE AND VERY GOOD CONDITION FOR AGE<br />
- STARTS FIRST TIME.<br />
- DRIVES GREAT.<br />
- PAPERWORK ALL CORRECT - EXPORT NO PROBLEM<br />
<br />
WE ARE SPECIALISTS IN THE SALE OF TWO DOOR CLASSICS FROM SPAIN FOR DELIVERY THROUGHOUT THE WORLD .<br />
<br />
- WE CAN ARRANGE DELIVERY BY TRANSPORT TO YOUR DESTINATION - Please ask for details and a quotation.<br />
<br />
- MORE PHOTOGRAPHS ARE AVAILBLE UPON REQUEST<br />
- VIDEO : https://www.youtube.com/watch?v=GP4wQYrKKlU<br />
- CAR CAN BE SEEN ANYTIME HERE IN MARBELLA, SPAIN<br />
- FOR ANY FURTHER INFORMATION PLEASE CONTACT US:<br />
<br />
Tel: (+34) 677.451.017. Also Whats App<br />
Email : automaganto@gmail.com<br />
Facebook:  https://www.facebook.com/automaganto/<br />
" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="http://www.classicandperformancecar.com/range-rover/classic/range-rover-classic-in-marbella-malaga-spain/235416/ad" />
        <meta property="og:image" content="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_c691fe7a53785b65_466X335.jpg" />
    <meta property="og:site_name" content="classicandperformancecar.com" />
                  <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@classicandperformancecar.com">
    <meta name="twitter:creator" content="@Classic and Performance Car">
    <meta name="twitter:title" content="Range Rover Classic">
    <meta name="twitter:description" content="<br />
-  RANGE ROVER CLASSIC 2.4D<br />
-  1989 MODEL YEAR WITH CHASSIS NUMBER &quot;FA&quot;<br />
-  SPANISH  REGISTRATION, LEFT HAND DRIVE<br />
-  CHAMONIX WHITE WITH BROWN VELOUR<br />
-  EXTRAS - FACTORY AIR CONDITIONING, TOW BAR<br />
-  PAINTWORK IN GOOD CONDITION BUT THERE ARE 2 DENTS IN THE REAR WINGS AND SOME SCRATCHES<br />
-  99%  RUST FREE <br />
<br />
- ORIGINAL ENGINE AND GEARBOX<br />
- 5 SPEED MANUAL TRANSMISSION<br />
- VERY ORIGINAL AND UNRESTORED <br />
- INTERIOR COMPLETE AND VERY GOOD CONDITION FOR AGE<br />
- STARTS FIRST TIME.<br />
- DRIVES GREAT.<br />
- PAPERWORK ALL CORRECT - EXPORT NO PROBLEM<br />
<br />
WE ARE SPECIALISTS IN THE SALE OF TWO DOOR CLASSICS FROM SPAIN FOR DELIVERY THROUGHOUT THE WORLD .<br />
<br />
- WE CAN ARRANGE DELIVERY BY TRANSPORT TO YOUR DESTINATION - Please ask for details and a quotation.<br />
<br />
- MORE PHOTOGRAPHS ARE AVAILBLE UPON REQUEST<br />
- VIDEO : https://www.youtube.com/watch?v=GP4wQYrKKlU<br />
- CAR CAN BE SEEN ANYTIME HERE IN MARBELLA, SPAIN<br />
- FOR ANY FURTHER INFORMATION PLEASE CONTACT US:<br />
<br />
Tel: (+34) 677.451.017. Also Whats App<br />
Email : automaganto@gmail.com<br />
Facebook:  https://www.facebook.com/automaganto/<br />
">
              <meta name="twitter:image:src" content="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_c691fe7a53785b65_466X335.jpg" />
                <link rel="shortcut icon" href="/images/favicon.ico" />
    <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700' rel='stylesheet' type='text/css'>
            <link rel="alternate" type="application/rss+xml" title="Latest posts"  href="/feed/lastpost" />
    <link rel="stylesheet" type="text/css" media="screen" href="/faWhiteLabelMarketPlugin/css/font-awesome.min.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/jquery-ui.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/jquery-ui-1.7.3.custom.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/JqueryAutocomplete.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/ui.all.css" />

    <link rel="stylesheet" type="text/css" media="screen" href="/faWhiteLabelMarketPlugin/css/jquery.bxslider.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/ui.all.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/jquery-ui.css" />
                <link rel="stylesheet" type="text/css" media="screen" href="/css/styles_dennismotor.css?1481190087" />
    
    <script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/modernizr.custom.32590.js"></script>
            <script type="text/javascript" src="/sfJqueryReloadedPlugin/js/jquery-1.8.2.min.js"></script>
<script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/jquery.bxslider.js"></script>
<script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/jquery.touchSwipe.min.js"></script>
<script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/swipe.js"></script>
<script type="text/javascript" src="/sfJqueryReloadedPlugin/js/plugins/ui.core.js"></script>
<script type="text/javascript" src="/sfJqueryReloadedPlugin/js/plugins/ui.dialog.js"></script>
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false&amp;language=en_GB"></script>
    <script type="text/javascript" src="/js/autocomplete.js"></script>
        <script type="text/javascript" src="/faPlatformPlugin/js/fa_platform.js?1467109607"></script>

    <script type="text/javascript">
    //<![CDATA[
      $(document).ready(function(){
        
        $('#market_indicator_div').ajaxStart(function() {
            $(this).show();
        }).ajaxStop(function() {
          $(this).hide();
        });
      });
    //]]>
    </script>
    <script type="text/javascript" src="/js/jquery.actual.min.js"></script>
<script type="text/javascript" src="/js/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/js/jquery.custom-select.min.js"></script>

<script type="text/javascript">
//<![CDATA[
  prevWidthCustomSelect = $(window).width();
  $(document).ready(function(){
    $('select').CustomSelect({isMobile: getMobileFlag()});
    $(window).resize(function() {
      if (prevWidthCustomSelect != $(this).width())
      {
        prevWidthCustomSelect = $(this).width();
        $('.b-custom-select').remove();
        $('select').CustomSelect({isMobile: getMobileFlag()});
      }
    });
  });

  function getMobileFlag()
  {
    var isMobileFlag = false;
    width = $(window).width();
    if (width <= 1024)
      isMobileFlag = true;

    return isMobileFlag;
  }

  function reloadCustomSelect(idArray)
  {
    for (index = 0; index < idArray.length; ++index)
    {
      $('#b-custom-select_'+idArray[index]).remove();
      $('#'+idArray[index]).CustomSelect({isMobile: getMobileFlag()});
    }
  }

  function bindErrorEvent(id)
  {
    if ($('#'+id).prop('tagName').toLowerCase() == 'input')
    {
      $('#'+id).addClass('error_bg');
      $('#'+id).live('keyup blur', function() {
        if ($(this).val().length)
          $(this).removeClass('error_bg');
      });
    }
    else if ($('#'+id).prop('tagName').toLowerCase() == 'select')
    {
      $('#b-custom-select_'+id).find('.b-custom-select__title__text').addClass('error_bg');
      $('#'+id).live('change', function() {
        if ($(this).val())
          $('#b-custom-select_'+id).find('.b-custom-select__title__text').removeClass('error_bg');
      });
    }
  }

  function validateInput(id, isAfterPost)
  {
	  var errorMsg = 'This is required.';
	  var inputType = $('#'+id).prop('tagName').toLowerCase();
	  var inputValueLength = $('#'+id).val().length;

	  if (typeof $('#'+id).attr('required_message') != "undefined")
	  	errorMsg = $('#'+id).attr('required_message');

		var errorHTML = "<ul class='error_list'><li>"+errorMsg+"</li></ul>";
		
	  if (inputValueLength > 0)
	  {
		  if (inputType == 'input' && isAfterPost == false)
		  	$('#'+id).removeClass('error_bg');
		  else if (isAfterPost == false)
			  $('#b-custom-select_'+id).find('.b-custom-select__title__text').removeClass('error_bg');

		  if (isAfterPost == false)
		  	$('#'+id).closest("div").find('.form_error').html('');
	  }
	  else
	  {
		  if (inputType == 'input')
		  	$('#'+id).addClass('error_bg');
		  else
			  $('#b-custom-select_'+id).find('.b-custom-select__title__text').addClass('error_bg');

		  $('#'+id).closest("div").find('.form_error').html(errorHTML);
  	}
  }

  function enableDisableSubmitButton(formId, buttonId, requiredClassName)
  {
	  var empty = false;

		$('#'+formId).find(':input').each(function(){
      	if ($(this).hasClass(requiredClassName) && $(this).val() == '')
		  		empty = true;
		});

      if (empty) 
	    {
    		$('#'+buttonId).attr('disabled', 'disabled'); // updated according to http://stackoverflow.com/questions/7637790/how-to-remove-disabled-attribute-with-jquery-ie
        
        	if ($('#'+buttonId).hasClass('active'))
        	{
        		$('#'+buttonId).removeClass('active');
        		$('#'+buttonId).addClass('btn_disable');
        	}
    	} 
    	else 
	    {
    		$('#'+buttonId).removeAttr('disabled'); // updated according to http://stackoverflow.com/questions/7637790/how-to-remove-disabled-attribute-with-jquery-ie
        
        	if ($('#'+buttonId).hasClass('active') == false)
        	{
        		$('#'+buttonId).addClass('active');
        		$('#'+buttonId).removeClass('btn_disable');
        	}
    	}
  }
//]]>
</script>
    <!-- Google Analytics START -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1011119-23', 'auto');
    ga('set', {
'dimension3':'for sale',
'dimension4':'20170207',

'dimension9':'range rover',
'dimension10':'classic',
});
  	ga('send', 'pageview');
</script>
<!-- Google Analytics END -->
    
  </head>

  <body itemscope itemtype="http://schema.org/WebPage">

    <div id="market_indicator_div">
  <img alt="loading" src="/faWhiteLabelMarketPlugin/images/ajaxloader.gif" class="mid_align" />
  Loading please wait....</div>
    <header>
      <div class="cookie_msg_stripe" id="cookie_msg">We use cookies to help you get the best experience when using our site. By continuing to use this website, you are agreeing to our <a title="Click to view privacy policy" target="_blank" href="/privacy-policy">Cookie Policy</a>&nbsp;&nbsp;<span class="cookie_msg_stripes_span" onclick="setPolicyCookie();document.getElementById('cookie_msg').style.display='none';">OK</span></div>
<script type="text/javascript">
function setPolicyCookie()
{
  var expiration_date = new Date();
  expiration_date.setFullYear(expiration_date.getFullYear() + 10)
  document.cookie = 'fa_cookie_policy='+'1'+'; expires='+ expiration_date.toGMTString() + '; path=/; domain='+ '' +';';
  $('#cookie_msg').hide();
}
</script>
      <div id="dialogLoginRequest" style="display:none;">
  <div id="divLoginForm">
    <div style="display: block" class="bubble_box" id="login_modal">
      <a onclick="hideLoginForm();return false;" href="javascript:hideLoginForm()" class="close_link" title="CLOSE">CLOSE X</a>
      <div class="content_box" style="padding:7px 14px;">
        <p>
          <span id="login_intr">
          This feature is only for registered users of our website. If you are a registered user, please log in.          </span>
          If you are new user, <a href="http://www.classicandperformancecar.com/register" ><b>click here</b></a> to register.<br />
        </p>
        <div id="divLoginRequestError"></div>
        <form id="frmLoginForm" name="frmLoginForm" action="http://www.classicandperformancecar.com/mlogin" method="post">

          <div class="signin_form">
            <div class="clearfix">
              <div class="form_name">
                <label for="login_user_auth_username">Username</label><b class="star">*</b>
              </div>
              <div class="form_input">
                <input type="text" name="auth[username]" class="textbox8" maxlength="50" id="login_user_auth_username" />              </div>
            </div>
            <div class="form_error">
                          </div>
            <div class="mt5 clearfix">
              <div class="form_name">
                <label for="login_user_auth_password">Password</label><b class="star">*</b>
              </div>
              <div class="form_input">
                <input type="password" name="auth[password]" class="textbox8" maxlength="20" id="login_user_auth_password" />              </div>
            </div>
            <div class="form_error">
                          </div>
            <div class="mt5 clearfix">
              <div class="form_name">
                <img border="0" src="/faPlatformPlugin/images/ajax-loader.gif" align="left" style="display:none;" id="indicator" alt="ajax-loader.gif" class="mid_align" />
                  <div class="mt5">
                                      </div>
              </div>
              <div class="form_input mt5">
                                <input type="submit" value="Login" name="save" />
                <div class="mt10"><a class="bold mid_align" href="http://www.classicandperformancecar.com/forgot_password" target="_blank">Forgot password?</a></div>
              </div>
            </div>
          </div>
        </form>
      </div>
    </div>
  </div>
</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
  $(function()
  {
    var allFields = $([]);

    $("#divLoginForm").dialog(
    {
      bgiframe: false,
      autoOpen: false,
      width: 500,
      height: 600,
      modal: true,
      buttons: {
      },
      close: function() {
        allFields.val('').removeClass('ui-state-error');
      }
    });
  });

  function hideLoginForm()
  {
    $("#bid_with_login").val('')
    $('#divLoginForm').dialog('close');
    return false;
  }

  function showLoginForm(login)
  {
    $('#divLoginForm').dialog('open');
    //$('#divLoginRequestError').html('');
    if(login == true)
      $('#login_intr').hide();
    else
      $('#login_intr').show();

    $('#id_msg').hide();
  }

  hideLoginForm();

  $('#frmLoginForm').submit(function()
  {
    doLogin('http://www.classicandperformancecar.com/mlogin');
    return false;
  });

  function doLogin(url)
  {
    $('#divLoginRequestError').html('');
    $('#indicator').show();

    var formData = $('#frmLoginForm').serialize();
    $.post(url, formData, function(data) {
      $('#indicator').hide();
      if(data.error)
        $('#divLoginRequestError').html('<div id="notice" class="message">'+data.error+'</div>');
      else
      {
        $('#divLoginRequestError').hide();
        $('#divLoginForm').dialog('close');
        if ($("#post_form").length > 0) //ad posting
          $("#post_form").submit();
        else if ($("#wide_search").length > 0) //wide search form
          $("#wide_search").submit();
        else if ($("#frmBidForm").length > 0 && $("#bid_with_login").val() == 1) //auction bid submission
        {
          var action = $("#frmBidForm").attr('action')+'?bid_with_login='+$("#bid_with_login").val();
          $("#frmBidForm").attr('action', action);
          $("#frmBidForm").submit();
        }
        else
          self.location.reload();
      }
    }, 'json');
  }
//]]>
</script><div class="gray_bg">
  <div class="container clearfix">
    <div class="clearfix">
      <div class="logo">
        <div class="desktop_logo"><a href="/">Classic Performance Car</a></div>
        <div class="mobile_logo"><a href="/">Classic Performance Car</a></div>
      </div>
      <div class="postad_btn_wrap">
                      <div class="login_section">
              <a href="/register" title="Register" onClick="ga('send', 'event', 'Home', 'Register', 'Click');">Register</a>|
              <a href="/login" title="Login" onClick="ga('send', 'event', 'Home', 'Login', 'Click');">Login </a>
            </div>
                              <div class="postad_btn new_btn" id="postad_btn_top">
            <a href="/postAdReg"  onClick="ga('send', 'event', 'Home', 'Post Your Ad', 'Click');">Post Your Ad</a>
          </div>
                </div>
    </div>
  </div>
</div>
<nav>
  <div class="container clearfix">
    <div class="clearfix">

    
           <div class="mob_login_section">
        <a href="/register" title="Register">Register</a>|
        <a href="/login" title="Login">Login </a>
      </div>
           <a class="pull" href="javascript:void(0);" id="mobile_menu_anchor"><i class="fa fa-bars fa-lg"></i>Menu</a>
    </div>
    <div id="mobile_menu_div">
      <a href="/" class="first ">Home</a>
      <a href="/search" >Search</a>
      <a href="/latest" >Recently added</a>
      <a href="/news" >News</a>
      <a href="/buying-guide" >Buying guides</a>
      <a href="/features" >Features</a>
      <a href="/car-specifications" >Car specifications</a>
      <a href="/dealer" class="last">Dealers</a>
      <a href="/auctions" class="last">Auctions</a>
    </div>
  </div>
</nav>
<script type="text/javascript">
//<![CDATA[
var prevWidthMainMenu = $(window).width();
$(document).ready(function() {
  showHideTopMenu($(window).width());
  $('#mobile_menu_anchor').click(function(){
    $('#mobile_menu_div').slideToggle();
  });
});

function showHideTopMenu(width)
{
  if (parseInt(width) <= 640)
    $('#mobile_menu_div').hide();
  else
    $('#mobile_menu_div').show();
}
//for the window resize
$(window).resize(function() {
  if (prevWidthMainMenu != $(this).width())
  {
    prevWidthMainMenu = $(this).width();
    showHideTopMenu($(this).width());
  }
});
//]]>
</script><!-- leaderboard 1 -->
<div id="dfp-ad-leaderboard_1" class="dfp-tag-wrapper banner_wrap">
    <span class="banner_lb_header">Advertisement</span>
</div><!--  *** set gpt banner code *** -->

<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var mapping_leaderboard = googletag.sizeMapping()
.addSize([760, 0], [728, 90])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [728,90], "dfp-ad-leaderboard_1")
  .addService(googletag.pubads())
  .setTargeting("position", "1")
  .defineSizeMapping(mapping_leaderboard);
</script>

  <script type="text/javascript">
var mapping_mpu1 = googletag.sizeMapping()
                .addSize([980, 0], [[300, 250]])
                .addSize([640, 480], [[300, 250]])
                .addSize([768, 1024], [[300, 250]])
                .addSize([1024, 768], [[300, 250]])
                .build();

googletag.defineSlot("/359/octane-magazine.com", [1, 2], "dfp-ad-mpu_1")
.addService(googletag.pubads())
.setTargeting("position", "1")
.defineSizeMapping(mapping_mpu1);
</script>

  <script type="text/javascript">
var mapping_mobile_mpu1 = googletag.sizeMapping()
.addSize([760, 0], [1, 2])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [[300, 250]], "dfp-ad-mpu-mobile_1")
  .addService(googletag.pubads())
  .setTargeting("position", "1")
  .defineSizeMapping(mapping_mobile_mpu1);
</script>

  <script type="text/javascript">
var mapping_mpu2 = googletag.sizeMapping()
                .addSize([980, 0], [[300, 250]])
                .addSize([640, 480], [[300, 250]])
                .addSize([768, 1024], [[300, 250]])
                .addSize([1024, 768], [[300, 250]])
                .build();

googletag.defineSlot("/359/octane-magazine.com", [1, 2], "dfp-ad-mpu_2")
.addService(googletag.pubads())
.setTargeting("position", "2")
.defineSizeMapping(mapping_mpu2);
</script>

  <script type="text/javascript">
var mapping_mobile_mpu2 = googletag.sizeMapping()
.addSize([760, 0], [1, 2])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [[300, 250]], "dfp-ad-mpu-mobile_2")
  .addService(googletag.pubads())
  .setTargeting("position", "2")
  .defineSizeMapping(mapping_mobile_mpu2);
</script>

  <script type="text/javascript">
var mapping_mpu3 = googletag.sizeMapping()
                .addSize([980, 0], [[300, 250]])
                .addSize([640, 480], [[300, 250]])
                .addSize([768, 1024], [[300, 250]])
                .addSize([1024, 768], [[300, 250]])
                .build();

googletag.defineSlot("/359/octane-magazine.com", [1, 2], "dfp-ad-mpu_3")
.addService(googletag.pubads())
.setTargeting("position", "3")
.defineSizeMapping(mapping_mpu3);
</script>

  <script type="text/javascript">
var mapping_mobile_mpu3 = googletag.sizeMapping()
.addSize([760, 0], [1, 2])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [[300, 250]], "dfp-ad-mpu-mobile_3")
  .addService(googletag.pubads())
  .setTargeting("position", "3")
  .defineSizeMapping(mapping_mobile_mpu3);
</script>


<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
    googletag.pubads().enableAsyncRendering();
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
          <!-- zxc set gpt variable values -->
    googletag.pubads().setTargeting("make", "range-rover");
    googletag.pubads().setTargeting("model", "range-rover-classic");
    googletag.pubads().setTargeting("zone", "ad_details");
        googletag.pubads().setTargeting("live", "yes");
    googletag.pubads().setTargeting("ord", "4484975883");
  });
  googletag.enableServices();
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
    googletag.display("dfp-ad-leaderboard_1");
    });
  });
</script>

<script language="javascript" type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu_1");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu-mobile_1");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu_2");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu-mobile_2");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu_3");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu-mobile_3");
      });
  });
</script>
    </header>

    <section>
      <div class="gray_bg">
  <div class="container msg_wrap">
    
    
    
    
    
      </div>
</div>      

<!-- mpu 1 -->

<div id="dialog"></div>






<script language="javascript" type="text/javascript">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</script>


  
  <div itemscope="itemscope" itemtype="http://www.schema.org/Car">
  <div itemprop="offers" itemscope itemtype="http://schema.org/Offer">
    
  
  
  


    <div class="detail_breadcrumb">
<div class="gray_bg">
    <div class="new_container">
        <div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
                                                      <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="/" title="Home" class="bread_url">
                <span class="breadcrumb_title" itemprop="name">
                  Home                </span>
              </a>
              <meta itemprop="position" content="1" />
            </span><span style="color:#a4ccec">&raquo;</span>
                                                                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="/range-rover" title="Range Rover">
                <span class="breadcrumb_title" itemprop="name">
                  Range Rover                </span>
              </a>
              <meta itemprop="position" content="2" />
            </span><span style="color:#a4ccec">&raquo;</span>
                                                                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="/range-rover/classic" title="Classic">
                <span class="breadcrumb_title" itemprop="name">
                  Classic                </span>
              </a>
              <meta itemprop="position" content="3" />
            </span><span style="color:#a4ccec">&raquo;</span>
                                                       <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="http://www.classicandperformancecar.com/range-rover/classic/range-rover-classic-in-marbella-malaga-spain/235416/ad" style="background: none;color: #404040">
                <span itemprop="name">Range Rover Classic</span>
              </a>
              <meta itemprop="position" content="4" />
           </span>
                  </div>
    </div>
</div>
</div>
    <div class="ad_detail">
      <div class="new_container">
        <div id="id_msg" style="display: none; margin-bottom: 10px;" class="message"></div>
        <a href="javascrit:void(0);" id="vifscrollto_id"></a>
        <!-- TITLE AND PRICE -->
        <div class="vif_title">
                    
          <div class="">
              <div class="clearfix">
                <h1>Range Rover Classic</h1>
                                                                                                  <div class="compare_btn">
                    <a href="javascript:void(0)" onclick="ga('send', 'event', 'Search', 'Compare car', 'Click');return addToCompare('235416', 'http://www.classicandperformancecar.com/compare_ads')" id="add_to_comp_235416" title="Compare ad" class="border_btn"><span>Compare this car</span></a>
                                      </div>
                              </div>

              <div class="vif_price clearfix">
                                <b itemprop="price">£9,995</b>
                                
                                  <div class="compare_btn mob_compare_btn">
                    <a href="javascript:void(0)" onclick="ga('send', 'event', 'Search', 'Compare car', 'Click');return addToCompare('235416', 'http://www.classicandperformancecar.com/compare_ads')" id="add_to_comp_235416" title="Compare ad" class="border_btn"><span>Compare this car</span></a>
                                      </div>
                
                <div class="ad_contact_info_mobile center clearfix">
                                      <div id="seller_info_id" class="company_info clearfix" itemprop="seller" itemscope="itemscope" itemtype="http://schema.org/Person">
  <span class="nameblock" itemprop="name">Spencer Jones</span>
    <div id="divContactInformation">
    <div class="relative">
      <div class="disable_link"></div>
                    <span id="contact_no_desktop_up" itemprop="telephone" class="contact_infodtl desk_hide mobile_hide" title="0034677451017">0034677451017</span>
        <a id="reveal_desktop_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Spencer Jones.Range Rover Classic');" onclick="javascript:revealContactNumber('desktop_up');" itemprop="telephone" class="mobile_hide contact_infodtl view_contact_num" title="Click to view actual contact number.">VIEW CONTACT NUMBER</a>

        <a id="contact_no_mobile_up" href="tel:0034677451017" class="desk_hide mobile_hide contact_infodt2"><span itemprop="telephone" class="0034677451017">0034677451017</span></a>
        <a id="reveal_mobile_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Spencer Jones.Range Rover Classic');" onclick="javascript:revealContactNumber('mobile_up');" class="desk_hide mobile_show contact_infodt2 view_contact_num"><span itemprop="telephone" class="0034677451017">VIEW CONTACT NUMBER</span></a>
                      </div>
  </div>
  </div>

<script language="javascript" type="text/javascript">
//<![CDATA[
function showContactInformation(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
      $('#divContactInformation').show();
      $('#divContactTime').show();
      $('#divLinkContactInformation').hide();
      $('.class_contact_information').show();
    }
  });
}
function updateWebsiteViews(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
    }
  });
}
function showElement(element)
{
  $(element).show();
}
function hideElement(element)
{
  $(element).hide();
}
//]]>
</script>                   
                                      <a href="javascript:showContactForm();return false;" class="norrow_btn_hide primary_btn_link" onclick="showContactForm();return false;">Email Dealer >></a>
                  
                                            <div>
      <a class="report_improper"  href="javascript:void(0);" onclick="return showLoginForm();"
      title="You can report this Ad or the Ad owner to the webmaster. You should use this feature only if this ad or owner is improper, and you can use this feature only once per ad.">
        <i class="fa fa-ban fa-lg"></i>Report fraudulent ad      </a>
    </div>
    <div id="improperAdDialog"></div>

<script language="javascript" type="text/javascript">
//<![CDATA[
//]]>
</script>                                  </div>
              </div>
              <div class="has_service"></div>
                            
              <!-- auction detail -->
                              <!-- auction detail -->
          </div>
        </div>

        <!-- IMAGE and DESCRIPTION-->
        <div class="vif_container clearfix">
          <div id="left_panel">
            <meta itemprop="name" content="Range Rover Classic" />
                          <div class="vif_carousel clearfix">
  <div class="vif_big_img">
    <ul id="vif_main_carousel">
                                <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;1&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_c691fe7a53785b65_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;2&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_c9a7a327a6acab8c_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;3&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_703ae94f883527a2_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;4&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_a2bce84f831ce52e_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;5&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_62aed011262bf34d_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;6&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_4fbc74764eb68892_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;7&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_0777b785b7f33988_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;8&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_31e30a1103333ac5_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;9&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_3188a801a8d1058e_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;10&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_1873dc8692f1bbeb_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;11&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_bd99493a73c0ba97_858X617.jpg" />                        </span>
          </div>
        </li>
                            <li class="item">
          <div class="large_img">
            <span class="cap_wrap">
                                                                                                                <img itemprop="image" onclick="setSlide(&quot;0&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_dec4b6b23b650e07_858X617.jpg" />                        </span>
          </div>
        </li>
                  </ul>
  </div>

  <div class="vif_img_thumbs">
    <ul id="thumb_carousel">
                              <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;0&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_c691fe7a53785b65_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;1&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_c9a7a327a6acab8c_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;2&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_703ae94f883527a2_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;3&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_a2bce84f831ce52e_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;4&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_62aed011262bf34d_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;5&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_4fbc74764eb68892_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;6&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_0777b785b7f33988_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;7&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_31e30a1103333ac5_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;8&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_3188a801a8d1058e_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;9&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_1873dc8692f1bbeb_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;10&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_bd99493a73c0ba97_480X360.jpg" />            </div>
          </li>
                                          <li class="item">
            <div class="vif_th_img">
                            <img onclick="setSlide(&quot;11&quot;)" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/range-rover-classic-235416_dec4b6b23b650e07_480X360.jpg" />            </div>
          </li>
                            </ul>
  </div>
</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
prevWidthVifCarousel = $(window).width();
$(document).ready(function(){
  slider = $('#vif_main_carousel').bxSlider
  ({
    responsive: true,
    controls: false,
    pager: false,
    infiniteLoop: false,
    touchEnabled: false,
    useCSS: false,
    hideControlOnEnd: false
  });
  //for slider swipe
  swipeSlider('#vif_main_carousel', slider);

  slider1 = $('#thumb_carousel').bxSlider
  ({
    mode: getSlideMode(),
    responsive: true,
    pager: false,
    slideWidth: getSlideWidth(),
    minSlides: 3,
    maxSlides: 3,
    slideMargin: 10,
    infiniteLoop: false, //getInfiniteLoop(),
    touchEnabled: false,
    preloadImages: 'all',
    hideControlOnEnd: true,
    nextText: '<i class="fa fa-angle-right"></i>',
    prevText: '<i class="fa fa-angle-left"></i>',
  });
});

function setSlide(slide)
{
  slider.goToSlide(slide);
}

function getSlides()
{
  width = $(window).width();

  if (width <= 360)
    slides = 2;
  else if (width <= 480)
    slides = 2;
  else if (width <= 568)
    slides = 2;
  else
    slides = 2;

  return slides;
}

function getSlideWidth()
{
  width = $(window).width();

  slide_width = 193;

  return slide_width;
}

function getSlideMode()
{
  mode = 'horizontal';
  return mode;
}

function getInfiniteLoop()
{
  infiniteLoopFlag = false;
  slides = getSlides();
  if (parseInt(12) > slides)
    infiniteLoopFlag = true;

  return infiniteLoopFlag;
}

$(window).resize(function() {

  if ($('#thumb_carousel').is(':visible'))
  {
    if (prevWidthVifCarousel != $(this).width())
    {
      prevWidthVifCarousel = $(this).width();
      slider1.reloadSlider({
        mode: getSlideMode(),
        responsive: true,
        pager: false,
        slideWidth: getSlideWidth(),
        minSlides: 3,
        maxSlides: 3,
        slideMargin: 10,
        infiniteLoop: false,
        touchEnabled: false,
        preloadImages: 'all',
        onSlideAfter: function() {$('.img_cnt').remove();},
        hideControlOnEnd: true,
        nextText: '<i class="fa fa-angle-right"></i>',
        prevText: '<i class="fa fa-angle-left"></i>',
      });
    }
  }
});
//]]>
</script>                        
            
            <div id="vif_product_info" class="">
              <div itemprop="description">
                                    <div class="vif_desc">
                      <h2 class="vif_common_title">car description</h2>
                      <p><br />
-  RANGE ROVER CLASSIC 2.4D<br />
-  1989 MODEL YEAR WITH CHASSIS NUMBER "FA"<br />
-  SPANISH  REGISTRATION, LEFT HAND DRIVE<br />
-  CHAMONIX WHITE WITH BROWN VELOUR<br />
-  EXTRAS - FACTORY AIR CONDITIONING, TOW BAR<br />
-  PAINTWORK IN GOOD CONDITION BUT THERE ARE 2 DENTS IN THE REAR WINGS AND SOME SCRATCHES<br />
-  99%  RUST FREE <br />
<br />
- ORIGINAL ENGINE AND GEARBOX<br />
- 5 SPEED MANUAL TRANSMISSION<br />
- VERY ORIGINAL AND UNRESTORED <br />
- INTERIOR COMPLETE AND VERY GOOD CONDITION FOR AGE<br />
- STARTS FIRST TIME.<br />
- DRIVES GREAT.<br />
- PAPERWORK ALL CORRECT - EXPORT NO PROBLEM<br />
<br />
WE ARE SPECIALISTS IN THE SALE OF TWO DOOR CLASSICS FROM SPAIN FOR DELIVERY THROUGHOUT THE WORLD .<br />
<br />
- WE CAN ARRANGE DELIVERY BY TRANSPORT TO YOUR DESTINATION - Please ask for details and a quotation.<br />
<br />
- MORE PHOTOGRAPHS ARE AVAILBLE UPON REQUEST<br />
- VIDEO : https://www.youtube.com/watch?v=GP4wQYrKKlU<br />
- CAR CAN BE SEEN ANYTIME HERE IN MARBELLA, SPAIN<br />
- FOR ANY FURTHER INFORMATION PLEASE CONTACT US:<br />
<br />
Tel: (+34) 677.451.017. Also Whats App<br />
Email : automaganto@gmail.com<br />
Facebook:  https://www.facebook.com/automaganto/<br />
</p>
                    </div>
                
                
                <h2 class="vif_common_title">key Facts</h2>
<ul class="tech_info clearfix ma0">
  <li>
    <div class="info_name">Ad ID</div>
    <div class="info">235416</div>
  </li>
  <li>
    <div class="info_name">Ad type</div>
    <div class="info" itemprop="businessFunction">For sale</div>
  </li>
    <li>
    <div class="info_name">Last updated</div>
    <div class="info">07/02/2017</div>
  </li>
    <li>
    <div class="info_name">Category</div>
    <div class="info" itemprop="category">
                                    	      	      		      		      	      		      		      	      		      		        		      		      	      		      		        		      		      	            <span itemprop="manufacturer">Range Rover</span> > <span itemprop="model">Classic</span>    </div>
  </li>

  </ul>
                                  <ul class="tech_info clearfix ma0">
  
                    <li>
      <div class="info_name">Vehicle sub type</div>
      <div class="info">SUV</div>
    </li>
      
                    <li>
      <div class="info_name">Colour</div>
      <div class="info"><span itemprop="color">White</span></div>
    </li>
      
                    <li>
      <div class="info_name">Colour type</div>
      <div class="info">Non metallic</div>
    </li>
      
                  
                  
                    <li>
      <div class="info_name">Drivetrain</div>
      <div class="info">Four wheel</div>
    </li>
      
                    <li>
      <div class="info_name">Fuel type</div>
      <div class="info">Diesel</div>
    </li>
      
                    <li>
      <div class="info_name">Gear type</div>
      <div class="info">Manual</div>
    </li>
      
                    <li>
      <div class="info_name">Year</div>
      <div class="info">1989</div>
    </li>
      
                    <li>
      <div class="info_name">Mileage</div>
      <div class="info">107000 mi</div>
    </li>
      
                    <li>
      <div class="info_name">First Reg. Date</div>
      <div class="info">Apr 1989</div>
    </li>
      
                  
                  
                    <li>
      <div class="info_name">Owners</div>
      <div class="info">2 </div>
    </li>
      
                    <li>
      <div class="info_name">Doors</div>
      <div class="info">2 </div>
    </li>
      
                    <li>
      <div class="info_name">Seats</div>
      <div class="info">5 </div>
    </li>
      
                    <li>
      <div class="info_name">Engine Size</div>
      <div class="info">2.4 </div>
    </li>
      
                  
                    </ul>

  
                  
                

                                                <div class="center">
                  <div class="clearfix vif_dealer_info">
                                                            <div id="seller_info_id" class="company_info clearfix" itemprop="seller" itemscope="itemscope" itemtype="http://schema.org/Person">
  <span class="nameblock" itemprop="name">Spencer Jones</span>
    <div id="divContactInformation">
    <div class="relative">
      <div class="disable_link"></div>
                    <span id="contact_no_desktop_up" itemprop="telephone" class="contact_infodtl desk_hide mobile_hide" title="0034677451017">0034677451017</span>
        <a id="reveal_desktop_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Spencer Jones.Range Rover Classic');" onclick="javascript:revealContactNumber('desktop_up');" itemprop="telephone" class="mobile_hide contact_infodtl view_contact_num" title="Click to view actual contact number.">VIEW CONTACT NUMBER</a>

        <a id="contact_no_mobile_up" href="tel:0034677451017" class="desk_hide mobile_hide contact_infodt2"><span itemprop="telephone" class="0034677451017">0034677451017</span></a>
        <a id="reveal_mobile_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Spencer Jones.Range Rover Classic');" onclick="javascript:revealContactNumber('mobile_up');" class="desk_hide mobile_show contact_infodt2 view_contact_num"><span itemprop="telephone" class="0034677451017">VIEW CONTACT NUMBER</span></a>
                      </div>
  </div>
  </div>

<script language="javascript" type="text/javascript">
//<![CDATA[
function showContactInformation(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
      $('#divContactInformation').show();
      $('#divContactTime').show();
      $('#divLinkContactInformation').hide();
      $('.class_contact_information').show();
    }
  });
}
function updateWebsiteViews(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
    }
  });
}
function showElement(element)
{
  $(element).show();
}
function hideElement(element)
{
  $(element).hide();
}
//]]>
</script>                                        <a onclick="showContactForm();return false;" class="primary_btn_link fr" href="javascript:showContactForm();return false;">Email Dealer >></a>
                  </div>
                </div>
                               </div>
            </div>
          </div>

          <div id="right_panel">
            <div class="location_map_div clearfix">
              <p class="vif_address">
                                                                        Marbella,                                                         Malaga                                              </p>
            </div>

                              <div class="vif_cont_info clearfix" id="main_seller_div">
                  <script language="Javascript" type="text/javascript">
 var map;
 var latlng = new google.maps.LatLng(parseFloat(36.52267400),parseFloat(-4.90705600));

 $(document).ready(function()
 {
  var mapOption = {
    zoom: 10,
    center: latlng,
    mapTypeId: google.maps.MapTypeId.ROADMAP,
    mapTypeControlOptions: {style: google.maps.MapTypeControlStyle.DROPDOWN_MENU}
  };

  mapResponsive = new google.maps.Map(document.getElementById("map_canvas_responsive"), mapOption);

  var point =  new google.maps.LatLng(parseFloat(36.52267400), parseFloat( -4.90705600));
  var image = new google.maps.MarkerImage('/faPlatformPlugin/images/map_marker/paleblue_Marker.png');
  var markerResponsive = new google.maps.Marker({position: point,icon: image});

  markerResponsive.setMap(mapResponsive);
  mapResponsive.setCenter(new google.maps.LatLng(parseFloat(36.52267400),parseFloat(-4.90705600)));
});
</script>
<div id="map_canvas_responsive"  style="width:235px; height:488px"></div>
                                  </div>
            
            <div class="social_buttons clearfix">
  <div class="addthis_toolbox addthis_default_style">
      <a class="addthis_button_tweet"></a>
      <a class="addthis_button_facebook_share" fb:share:layout="button_count"></a>
      <a class="addthis_button_google_plusone" g:plusone:annotation="bubble" g:plusone:size="medium"></a>
  </div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#ra-53f2025821268aa2"></script>
<script type="text/javascript">
if (typeof addthis_config !== "undefined") {
  addthis_config.data_track_clickback = false;
  addthis_config.data_track_linkback = false;
  addthis_config.data_track_addressbar = false;
} else {
  var addthis_config = {
  data_track_clickback: false,
  data_track_addressbar:false,
  data_track_linkback:false
  };
}
</script>              <div class="mb10"><!-- mpu 1 -->

<div id="dfp-ad-mpu_1" class="dfp-tag-wrapper">
    <span class="banner_header">Advertisement</span>
</div></div>
              
<div class="mt20 center mb20 comp_even_border detail_octane">
  <div class="mb10 pt5"><img alt="Evo" src="/images/octane_magazine.jpg"></div>
  Octane, the essential read for every classic car enthusiast.<br/>
  <div class="mt10 mb10 new_btn">
  <a href="http://subscribe.octane-magazine.com/?utm_source=OCT_brand_site&utm_medium=display&utm_campaign=OCT_CCS_MPU" target="_blank">View offer</a>
  </div>
  Try 5 issues of octane today for just £5 and receive a free welcome gift!</div>
              <div class="clear"></div>
              <div class="newsletter more_car mt20 pa0">
  <h3>Newsletter</h3>
  <div class="new_tab_data">
    <div class="mb20">Sign up to our free newsletter and get the latest content straight to your inbox.</div>
    <div class="center">
      <input id="btn_subscribe_popup" type="button" value="sign up" class="primary_btn mb20" />
    </div>
    <div class="clear"></div>
  </div>
</div>

<script language="javascript" type="text/javascript">
$dialog       = null;
var newsLetterUrl = "http://dennispublishing.emsecure.net/optiext/optiextension.dll?ID=jHQjQ1191Q9Wx7Ejjh0zfjwsExWxjvdCQLcvPg0YuGYKZIzz4_XzTcTh_zv1ZA1iOWGDR5_qWPd8wIuBxU&utm_source=classicandperformancecar.com&utm_medium=referral&utm_campaign=web0001oct&BRAND_CODE=OCT&NEWSLETTER_ID=OCT_STD";
//<![CDATA[
$(document).ready(function(){
$("#btn_subscribe_popup").on('click', function() {
    showNewletterPopup();
  });
});

function showNewletterPopup()
{
  $dialog = $('<div></div>')
  .html('<a class="close_popup" href="javascript:;" onclick="javascript:hideNewsletterPopup();">close</a><iframe style="border: 0px; " src="' + newsLetterUrl + '" width="100%" height="100%"></iframe>')
  .dialog({
      autoOpen: false,
      modal: true,
      height: 450,
      width: 600,
      maxWidth: 600,
  });
  $dialog.dialog('open');
}

function hideNewsletterPopup()
{
  //alert('close');
  $dialog.dialog('close');
  //$(".ui-dialog").hide();
  //$(".ui-widget-overlay").hide();

  return true;
}

//]][>
</script>              <div class="mb10"><!-- mpu mobile -->

<div id="dfp-ad-mpu-mobile_1" class="dfp-tag-wrapper mobile_show desk_hide">
    <span class="banner_header">Advertisement</span>
</div></div>

                                                                      
              
                                                                                    
            <!-- mpu 2 -->

<div id="dfp-ad-mpu_2" class="dfp-tag-wrapper">
    <span class="banner_header">Advertisement</span>
</div>            <!-- mpu mobile 2 -->

<div id="dfp-ad-mpu-mobile_2" class="dfp-tag-wrapper mobile_show desk_hide">
    <span class="banner_header">Advertisement</span>
</div>          </div>

        </div>
      </div>
    </div>
  </div>
    <div class="vif_rel_content">
  <div class="new_container">
    <div class="common_title">Related content </div>
      <ul class="vif_rel_list mp0 clearfix">
                    <li>
        	<a href="http://www.classicandperformancecar.com/range-rover/classic/5564/range-rover-reborn-jlr-announces-restored-classic-range-rovers" class="tricky_link"></a>
          <div class="clearfix">
            <div class="vif_rel_img">
              <div class="img_wrapper">
                                <a href="http://www.classicandperformancecar.com/range-rover/classic/5564/range-rover-reborn-jlr-announces-restored-classic-range-rovers"><img border="0" alt="Range Rover Reborn – JLR announces restored Classic Range Rovers" title="Range Rover Reborn – JLR announces restored Classic Range Rovers" src="/uploads/cms_article/5501_5600/range-rover-reborn-jlr-announces-restored-classic-range-rovers-5564_15496_640X470.jpg" /></a>
              </div>
            </div>
            <div class="rel_info">
              <h4><b><a href="http://www.classicandperformancecar.com/range-rover/classic/5564/range-rover-reborn-jlr-announces-restored-classic-range-rovers">Range Rover Reborn – JLR announces restored Classic Range Rovers</a></b></h4>
              <p>Jaguar Land Rover has announced that the Range Rover Classic has been ad...</p>
            </div>
          </div>
        </li>
                    <li>
        	<a href="http://www.classicandperformancecar.com/range-rover/classic/5342/range-rover-live-miracle-restoration-at-silverstone-classic" class="tricky_link"></a>
          <div class="clearfix">
            <div class="vif_rel_img">
              <div class="img_wrapper">
                                <a href="http://www.classicandperformancecar.com/range-rover/classic/5342/range-rover-live-miracle-restoration-at-silverstone-classic"><img border="0" alt="Range Rover live ‘miracle’ restoration at Silverstone Classic" title="Range Rover live ‘miracle’ restoration at Silverstone Classic" src="/uploads/cms_article/5301_5400/range-rover-live-miracle-restoration-at-silverstone-classic-5342_14473_640X470.jpg" /></a>
              </div>
            </div>
            <div class="rel_info">
              <h4><b><a href="http://www.classicandperformancecar.com/range-rover/classic/5342/range-rover-live-miracle-restoration-at-silverstone-classic">Range Rover live ‘miracle’ restoration at Silverstone Classic</a></b></h4>
              <p>Budding restorers were in for a treat at this year’s Silverstone Classic...</p>
            </div>
          </div>
        </li>
            </ul>
    </div>
  </div>
</div>

  <!-- CAROUSAL FOR ITEM FOR SALE BY SAME ADVERTISER -->
    <div class="gray_bg">
    <div class="new_container">
      <div class="vif_container_carousal">
      
      
      </div>
    </div>
  </div>
  

  <div class="gray_bg">
    <div class="new_container">
      <div class="vif_bottom_part clearfix">
        <div id="left_panel">
                <!--  <div class="promotion_window" itemscope="itemscope" itemtype="http://schema.org/ItemList">-->
  <div class="promotion_window" >
    <div class="promotion_title">
      <h2>People who viewed this item also viewed</h2>
    </div>
                                                                                                      
        <ul class="clearfix" id="vif_similar_ads">
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/lexus/classic/range-rover-classic-in-marbella-malaga-spain/235416/ad" title="Lexus Classic">
                                                              <img id="img_235416" class="thumb" alt="Range Rover Classic" src="http://www.classicandperformancecar.com/uploads/image/235401_235500/vehicle-car-range-rover-classic-235416_c691fe7a53785b65_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/lexus/classic/range-rover-classic-in-marbella-malaga-spain/235416/ad" title="1989 Lexus Classic">1989 Lexus Clas...</a></h3>
            <div class="carousel_price">
                                            £9,995                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Marbella              , Malaga      </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1989-range-rover-classic-td-in-united-kingdom/233970/ad" title="Range Rover Classic">
                                                              <img id="img_233970" class="thumb" alt="1989 Range Rover Classic TD" src="http://www.classicandperformancecar.com/uploads/image/233901_234000/vehicle-car-range-rover-classic-233970_7a9a7b0e75d3c412_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1989-range-rover-classic-td-in-united-kingdom/233970/ad" title="2017 Range Rover Classic">2017 Range Rove...</a></h3>
            <div class="carousel_price">
                                            POA                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1984-range-rover-4-door-classic-in-huddersfield-west-yorkshire-united-kingdom/217716/ad" title="Range Rover Classic">
                                                              <img id="img_217716" class="thumb" alt="1984 Range Rover 4 door Classic" src="http://www.classicandperformancecar.com/uploads/image/217701_217800/vehicle-car-range-rover-classic-217716_dd7397296acebab5_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1984-range-rover-4-door-classic-in-huddersfield-west-yorkshire-united-kingdom/217716/ad" title="1984 Range Rover Classic">1984 Range Rove...</a></h3>
            <div class="carousel_price">
                                            £17,450                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Huddersfield              , West Yorkshire      </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1992-range-rover-overfinch-in-huddersfield-west-yorkshire-united-kingdom/217707/ad" title="Range Rover Classic">
                                                              <img id="img_217707" class="thumb" alt="1992 Range Rover Overfinch" src="http://www.classicandperformancecar.com/uploads/image/217701_217800/vehicle-car-range-rover-classic-217707_a1959434428cbab7_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1992-range-rover-overfinch-in-huddersfield-west-yorkshire-united-kingdom/217707/ad" title="1992 Range Rover Classic">1992 Range Rove...</a></h3>
            <div class="carousel_price">
                                            £14,995                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Huddersfield              , West Yorkshire      </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1973-range-rover-2-door-classic-bahama-gold-in-huddersfield-west-yorkshire-united-kingdom/217364/ad" title="Range Rover Classic">
                                                              <img id="img_217364" class="thumb" alt="1973 Range Rover – 2 Door Classic – Bahama Gold" src="http://www.classicandperformancecar.com/uploads/image/217301_217400/vehicle-car-range-rover-classic-217364_7ec858eac139bd88_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1973-range-rover-2-door-classic-bahama-gold-in-huddersfield-west-yorkshire-united-kingdom/217364/ad" title="1973 Range Rover Classic">1973 Range Rove...</a></h3>
            <div class="carousel_price">
                                            £24,995                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Huddersfield              , West Yorkshire      </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/range-rover-no-26-auction-in-united-kingdom/216964/ad" title="Range Rover Classic">
                                                              <img id="img_216964" class="thumb" alt="Range Rover No. 26 Auction" src="http://www.classicandperformancecar.com/uploads/image/216901_217000/vehicle-car-range-rover-classic-216964_60acceaed43ee370_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/range-rover-no-26-auction-in-united-kingdom/216964/ad" title="1970 Range Rover Classic">1970 Range Rove...</a></h3>
            <div class="carousel_price">
                                            POA                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1971-classic-range-rover-2-door-suffix-a-extremely-original-in-huddersfield-west-yorkshire-united-kingdom/216309/ad" title="Range Rover Classic">
                                                              <img id="img_216309" class="thumb" alt="1971 Classic Range Rover – 2 Door Suffix A –" src="http://www.classicandperformancecar.com/uploads/image/216301_216400/vehicle-car-range-rover-classic-216309_6454d5d1a820511b_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1971-classic-range-rover-2-door-suffix-a-extremely-original-in-huddersfield-west-yorkshire-united-kingdom/216309/ad" title="1971 Range Rover Classic">1971 Range Rove...</a></h3>
            <div class="carousel_price">
                                            £49,995                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Huddersfield              , West Yorkshire      </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1989-range-rover-classic-5-7i-overfinch-in-huddersfield-west-yorkshire-united-kingdom/216246/ad" title="Range Rover Classic">
                                                              <img id="img_216246" class="thumb" alt="1989 Range Rover Classic – 5.7i Overfinch" src="http://www.classicandperformancecar.com/uploads/image/216201_216300/vehicle-car-range-rover-classic-216246_70d33a00f4e0eed2_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1989-range-rover-classic-5-7i-overfinch-in-huddersfield-west-yorkshire-united-kingdom/216246/ad" title="1989 Range Rover Classic">1989 Range Rove...</a></h3>
            <div class="carousel_price">
                                            £24,995                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Huddersfield              , West Yorkshire      </div>        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/range-rover/classic/1972-range-rover-classic-suffix-a-in-switzerland/215950/ad" title="Range Rover Classic">
                                                              <img id="img_215950" class="thumb" alt="1972 Range Rover Classic &quot;Suffix A&quot;" src="http://www.classicandperformancecar.com/uploads/image/215901_216000/vehicle-car-range-rover-classic-215950_d67d386941ac8b90_200X150.jpg" />                          </a>
          </div>

          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/range-rover/classic/1972-range-rover-classic-suffix-a-in-switzerland/215950/ad" title="1972 Range Rover Classic">1972 Range Rove...</a></h3>
            <div class="carousel_price">
                                            POA                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      Switzerland  </div>        </li>
      </div>
          </ul>
  </div>
          </div>
        <div id="right_panel">
          <div class="right_banner">
            <!-- mpu 3 -->

<div id="dfp-ad-mpu_3" class="dfp-tag-wrapper">
    <span class="banner_header">Advertisement</span>
</div>            <!-- mpu mobile 3 -->

<div id="dfp-ad-mpu-mobile_3" class="dfp-tag-wrapper mobile_show desk_hide">
    <span class="banner_header">Advertisement</span>
</div>          </div>
        </div>
      </div>
      
<div id="divContactForm" style="display:none;">
  <div id="contact_req" class="bubble_box">
          <a onclick="hideContactForm();return false;" href="javascript:hideContactForm()" class="close_link" title="CLOSE">CLOSE X</a>
        <h2>Ask the seller for more information</h2>
    <div id="divContactRequestError"></div>
    <form id="frmContactRequest" name="frmContactRequest" method="post" action="#">
      <input type="hidden" name="compare_ad_id" id="compare_ad_id" value="">
                    <div class="mt5 clearfix">
                      <div class="form_name"><label for="fa_user_contact_first_name">First name</label> <b class="star">*</b></div>
            <div class="form_input">
              <input type="text" name="fa_user_contact[first_name]" maxlength="30" id="fa_user_contact_first_name" />              <div class="form_error"></div>
            </div>
                  </div>

        <div class="mt5 clearfix">
                      <div class="form_name"><label for="fa_user_contact_last_name">Last name</label> <b class="star">*</b></div>
            <div class="form_input">
              <input type="text" name="fa_user_contact[last_name]" maxlength="30" id="fa_user_contact_last_name" />              <div class="form_error">
                              </div>
            </div>
                  </div>
      
            <div class="mt5 clearfix">
        <div class="form_name">
          <label for="fa_user_contact_phone">Phone</label> / <label for="fa_user_contact_mobile">Mobile</label>        </div>
        <div class="form_input">
          <input type="text" name="fa_user_contact[phone]" maxlength="15" id="fa_user_contact_phone" /> / <input type="text" name="fa_user_contact[mobile]" class="textbox4" maxlength="15" id="fa_user_contact_mobile" />          <div class="form_error">
                                  </div>
        </div>
      </div>
      
      <div class="mt5 clearfix">
                  <div class="form_name"><label for="fa_user_contact_email">email</label> <b class="star">*</b></div>
          <div class="form_input">
            <input type="text" name="fa_user_contact[email]" maxlength="100" id="fa_user_contact_email" />            <div class="form_error">
                          </div>
          </div>
              </div>

      <div class="mt5 clearfix">
        <div class="form_name"><label for="fa_user_contact_message">Message</label> <b class="star">*</b></div>
        <div class="form_input">
          <textarea rows="4" cols="30" name="fa_user_contact[message]" id="fa_user_contact_message"></textarea>          <div class="form_error">
                      </div>
        </div>
      </div>

            <div class="mt5 clearfix">
        <div class="form_name">&nbsp;</div>
        <div class="form_input">
          <img class="captcha_bdr" id="imgContactCaptcha" src="/contact/request/captcha" alt="Captcha" />&nbsp;
          <a href="javascript:void(0);" onclick="showUserContactCaptchaImg();" title="Reload image">Reload image</a>
        </div>
      </div>

      <div class="mt5 clearfix">
        <div class="form_name"><label for="fa_user_contact_captcha_code">Word verification</label> <b class="star">*</b></div>
        <div class="form_input">
          <input type="text" name="fa_user_contact[captcha_code]" id="fa_user_contact_captcha_code" />          <div class="form_error">
                      </div>
        </div>
      </div>
      
      <div class="mt5 clearfix">
        <div class="form_name">&nbsp;</div>
        <div class="form_input">
          <input type="checkbox" name="fa_user_contact[send_email]" value="1" id="fa_user_contact_send_email" />&nbsp;<label for="fa_user_contact_send_email">Send a copy of this to my email address</label>          <div class="form_error">
                      </div>
        </div>
      </div>

      <div class="mt5 clearfix">
        <div class="form_name">&nbsp; <img border="0" src="/faPlatformPlugin/images/ajax-loader.gif" style="display:none;" id="indicator_contact_request" alt="ajax-loader.gif" /></div>
        <div class="form_input">
          <input type="hidden" name="fa_user_contact[id]" id="fa_user_contact_id" /><input type="hidden" name="fa_user_contact[_csrf_token]" value="e417bb52b97aac4470cf4fe2d996c33e" id="fa_user_contact__csrf_token" />          <input type="reset" value="Reset" name="clean" class="mr10" />
          <input type="submit" value="Send" name="save" class="primary_btn" />
        </div>
      </div>
    </form>
  </div>
</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
  $(function()
  {
    var allFields = $([]);

    $("#divContactForm").dialog(
    {
      bgiframe: false,
      autoOpen: false,
      width: 820,
      modal: true,
      buttons: {
      },
      close: function() {
        allFields.val('').removeClass('ui-state-error');
      }
    });
  });

  function hideContactForm()
  {
    $('#divContactForm').dialog('close');
    return false;
  }

  function showContactForm(adId)
  {
    ga('send', 'event', 'Search', 'Email Dealer', 'Spencer Jones.Range Rover Classic');
    $('#compare_ad_id').val('');
    if (adId)
      $('#compare_ad_id').val(adId);

    $('#divContactForm').dialog('open');
    $('#id_msg').html('');
    $('#divContactRequestError').html('');

    document.getElementById('id_msg').style.display = 'none';
  }
  hideContactForm();

  function showUserContactCaptchaImg()
  {
    $('#imgContactCaptcha').attr('src', "http://www.classicandperformancecar.com/contact/request/captcha?"+ Math.random());
  }

  $('#frmContactRequest').submit(function()
  {
    $('#indicator_contact_request').show();
    $('#id_msg').html('');
    $('#divContactRequestError').html('');

    url = "http://www.classicandperformancecar.com/contact/request/235416";

    if($('#compare_ad_id').val() != '')
    {
      url = url.substring(0,url.lastIndexOf("/"));
      url = url+'/'+$('#compare_ad_id').val();
    }

    var formData = $('#frmContactRequest').serialize();
    $.post(url, formData, function(data){

      $('#indicator_contact_request').hide();
      if(data.error)
        $('#divContactRequestError').html('<div id="notice" class="message">'+data.error+'</div>');
      else
      {
        ga('send', 'event', 'Search', 'Email Dealer Send', 'Spencer Jones.Range Rover Classic');

        if($('#compare_ad_id').val() != '')
          scrollToElement('#comparescrollto_id');
        else
          scrollToElement('#vifscrollto_id');

        resetContactRequestFormFields();
        $('#divContactRequestError').html('');
        $('#imgContactCaptcha').attr('src', 'http://www.classicandperformancecar.com/contact/request/captcha?'+ Math.random());
        $('#id_msg').html(data.message);
                  $('#divContactForm').dialog('close');
        
        if($('#compare_ad_id').val() != '')
          $('#id_compare_msg').show();
        else
        	$('#id_msg').show();
      }
    }, 'json');

    return false;
  });

//function to reset form fields
  function resetContactRequestFormFields()
  {
        document.getElementById('fa_user_contact_first_name').value = '';
    document.getElementById('fa_user_contact_last_name').value = '';
    document.getElementById('fa_user_contact_phone').value = '';
    document.getElementById('fa_user_contact_mobile').value = '';
    document.getElementById('fa_user_contact_email').value = '';
    
        document.getElementById('fa_user_contact_captcha_code').value = '';
    
    document.getElementById('fa_user_contact_message').value = '';
    document.getElementById('fa_user_contact_send_email').checked = false;
  }
//]]>
</script>    </div>
  </div>

<script type="text/javascript" src="/faPlatformPlugin/js/fa_list.js?1478158588"></script>

<script language="javascript" type="text/javascript">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</script>
<script language="javascript" type="text/javascript">
//<![CDATA[
$(document).ready(function(){
});

function revealContactNumber(callFromId)
{
  var auid = '3752';

  $.ajax({
    type: "POST",
    url: "http://www.classicandperformancecar.com/ad_user_phone_view_count?userId=3752",
    dataType: 'JSON',
    success: function(msg){
      if(msg.error == 0) {
        if (callFromId == 'desktop_up')
        {
          $("a#reveal_"+callFromId).addClass('desk_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).removeClass('desk_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).addClass('desk_show');
        }
        else if (callFromId == 'mobile_up')
        {
          $("a#reveal_"+callFromId).removeClass('mobile_show').addClass('mobile_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).removeClass('mobile_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).addClass('mobile_show');
        }
      }
    }

  });
}
//]]>
 </script>
                        	        <div class="gray_bg" style="padding-bottom:20px"></div>
          </section>

    <footer>
       <div class="container clearfix">
  <ul class="footer_links clearfix">
                      <li><a href="/about-us">About Us</a>| </li>
<li><a href="/media-info">Media information</a>| </li>
<li><a href="/contact_us">Contact Us</a>| </li>
<li><a href="/privacy-policy">Privacy Policy</a>| </li>
<li><a href="/terms-and-conditions">Terms and Conditions</a>| </li>
<li><a href="/sub-info">Octane magazine</a>| </li>
<li><a href="/sitemap">Sitemap</a></li>  </ul>
  <div class="copyright_part">
    <img src="/images/footer_logo.png" alt="" />
    &copy; Copyright Octane Media Ltd which is a subsidiary of Dennis Publishing Limited. Octane is a trademark of Felix Dennis.    <div class="mt10">
      Powered by<a href="http://www.fiare.com" target="_blank"><b class="fiare_logo">&nbsp;</b></a>
    </div>
  </div>
  <div class="footer_logo">
	<a href="http://evo.co.uk" target="_blank" class="evo_logo">EVO</a>
	<a href="http://octane-magazine.com" target="_blank" class="octane_logo">OCTANE</a>
  </div>
</div>    </footer>

    <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '8179', position: 'right', color: '#2d8efa'}]);
    (function () {
    var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
    f.src = '//cdn.feedbackify.com/f.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
    })();

    window.onload = function () {
        if ($('#fby-tab-8179'))
        {
            $('#fby-tab-8179').attr("style", "overflow:visible!important");
        }
    }
    </script>
        
      </body>
</html>