<!DOCTYPE html>
<html lang="en">
  <head>
        <meta name="viewport" content="width=device-width; initial-scale=1.0; minimum-scale=1.0; maximum-scale=1.0; user-scalable=no;target-densityDpi=medium-dpi" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="author" content="Classic and Performance Car" />
        <meta name="ROBOTS" content="NOINDEX, FOLLOW" />
                <meta name="description" content="Type: Used Year: 2015 Make: LAND ROVER Model: DISCOVERY SPORT Trim: 2.2 SD4 HSE 5dr Auto 4x4/Crossover Body: SUV Trans: Automatic Mileage: 47332 Engine Size: 2179 Ext Color: GREY" />
            <meta name="keywords" content="" />
            <title>LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover for sale in United Kingdom | Classic and Performance Car</title>
                <meta property="og:title" content="LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover" />
  <meta property="og:description" content="Type: Used Year: 2015 Make: LAND ROVER Model: DISCOVERY SPORT Trim: 2.2 SD4 HSE 5dr Auto 4x4/Crossover Body: SUV Trans: Automatic Mileage: 47332 Engine Size: 2179 Ext Color: GREY" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="http://www.classicandperformancecar.com/land-rover/discovery/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-in-united-kingdom/413866/ad" />
        <meta property="og:image" content="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_1a82f1dfb211f961_466X335.jpg" />
    <meta property="og:site_name" content="classicandperformancecar.com" />
                  <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@classicandperformancecar.com">
    <meta name="twitter:creator" content="@Classic and Performance Car">
    <meta name="twitter:title" content="LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover">
    <meta name="twitter:description" content="Type: Used Year: 2015 Make: LAND ROVER Model: DISCOVERY SPORT Trim: 2.2 SD4 HSE 5dr Auto 4x4/Crossover Body: SUV Trans: Automatic Mileage: 47332 Engine Size: 2179 Ext Color: GREY">
              <meta name="twitter:image:src" content="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_1a82f1dfb211f961_466X335.jpg" />
                <link rel="shortcut icon" href="/images/favicon.ico" />
    <link href='http://fonts.googleapis.com/css?family=Roboto:400,500,700' rel='stylesheet' type='text/css'>
            <link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700" rel="stylesheet" type="text/css" />
    <!-- <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed" rel="stylesheet" type="text/css" /> -->
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700" rel="stylesheet">
    
    	<link rel="alternate" type="application/rss+xml" title="Latest posts"  href="/feed/lastpost" />
	           
    <link rel="stylesheet" type="text/css" media="screen" href="/faWhiteLabelMarketPlugin/css/font-awesome.min.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/jquery-ui.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/jquery-ui-1.7.3.custom.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/JqueryAutocomplete.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/ui.all.css" />

    <link rel="stylesheet" type="text/css" media="screen" href="/faWhiteLabelMarketPlugin/css/jquery.bxslider.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/ui.all.css" />
<link rel="stylesheet" type="text/css" media="screen" href="/sfJqueryReloadedPlugin/css/ui-lightness/jquery-ui.css" />
                <link rel="stylesheet" type="text/css" media="screen" href="/css/styles_dennismotor.css?1509364848" />
    
    <script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/modernizr.custom.32590.js"></script>
            <script type="text/javascript" src="/sfJqueryReloadedPlugin/js/jquery-1.8.2.min.js"></script>
<script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/jquery.bxslider.js"></script>
<script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/jquery.touchSwipe.min.js"></script>
<script type="text/javascript" src="/faWhiteLabelMarketPlugin/js/swipe.js"></script>
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false&amp;language=en_GB"></script>
<script type="text/javascript" src="/sfJqueryReloadedPlugin/js/plugins/ui.core.js"></script>
<script type="text/javascript" src="/sfJqueryReloadedPlugin/js/plugins/ui.dialog.js"></script>
    <script type="text/javascript" src="/js/autocomplete.js"></script>
        <script type="text/javascript" src="/js/fa_platform.js?1467109607"></script>
    <script type="text/javascript">
    //<![CDATA[
      $(document).ready(function(){
        
        $('#market_indicator_div').ajaxStart(function() {
            $(this).show();
        }).ajaxStop(function() {
          $(this).hide();
        });
      });
    //]]>
    </script>
    <script type="text/javascript" src="/js/jquery.actual.min.js"></script>
<script type="text/javascript" src="/js/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/js/jquery.custom-select.min.js"></script>

<script type="text/javascript">
//<![CDATA[
  prevWidthCustomSelect = $(window).width();
  $(document).ready(function(){
    $('select').CustomSelect({isMobile: getMobileFlag()});
    $(window).resize(function() {
      if (prevWidthCustomSelect != $(this).width())
      {
        prevWidthCustomSelect = $(this).width();
        $('.b-custom-select').remove();
        $('select').CustomSelect({isMobile: getMobileFlag()});
      }
    });
  });

  function getMobileFlag()
  {
    var isMobileFlag = false;
    width = $(window).width();
    if (width <= 1024)
      isMobileFlag = true;

    return isMobileFlag;
  }

  function reloadCustomSelect(idArray)
  {
    for (index = 0; index < idArray.length; ++index)
    {
      $('#b-custom-select_'+idArray[index]).remove();
      $('#'+idArray[index]).CustomSelect({isMobile: getMobileFlag()});
    }
  }

  function bindErrorEvent(id)
  {
    if ($('#'+id).prop('tagName').toLowerCase() == 'input')
    {
      $('#'+id).addClass('error_bg');
      $('#'+id).live('keyup blur', function() {
        if ($(this).val().length)
          $(this).removeClass('error_bg');
      });
    }
    else if ($('#'+id).prop('tagName').toLowerCase() == 'select')
    {
      $('#b-custom-select_'+id).find('.b-custom-select__title__text').addClass('error_bg');
      $('#'+id).live('change', function() {
        if ($(this).val())
          $('#b-custom-select_'+id).find('.b-custom-select__title__text').removeClass('error_bg');
      });
    }
  }

  function validateInput(id, isAfterPost)
  {
	  var errorMsg = 'This is required.';
	  var inputType = $('#'+id).prop('tagName').toLowerCase();
	  var inputValueLength = $('#'+id).val().length;

	  if (typeof $('#'+id).attr('required_message') != "undefined")
	  	errorMsg = $('#'+id).attr('required_message');

		var errorHTML = "<ul class='error_list'><li>"+errorMsg+"</li></ul>";
		
	  if (inputValueLength > 0)
	  {
		  if (inputType == 'input' && isAfterPost == false)
		  	$('#'+id).removeClass('error_bg');
		  else if (isAfterPost == false)
			  $('#b-custom-select_'+id).find('.b-custom-select__title__text').removeClass('error_bg');

		  if (isAfterPost == false)
		  	$('#'+id).closest("div").find('.form_error').html('');
	  }
	  else
	  {
		  if (inputType == 'input')
		  	$('#'+id).addClass('error_bg');
		  else
			  $('#b-custom-select_'+id).find('.b-custom-select__title__text').addClass('error_bg');

		  $('#'+id).closest("div").find('.form_error').html(errorHTML);
  	}
  }

  function enableDisableSubmitButton(formId, buttonId, requiredClassName)
  {
	  var empty = false;

		$('#'+formId).find(':input').each(function(){
      	if ($(this).hasClass(requiredClassName) && $(this).val() == '')
		  		empty = true;
		});

      if (empty) 
	    {
    		$('#'+buttonId).attr('disabled', 'disabled'); // updated according to http://stackoverflow.com/questions/7637790/how-to-remove-disabled-attribute-with-jquery-ie
        
        	if ($('#'+buttonId).hasClass('active'))
        	{
        		$('#'+buttonId).removeClass('active');
        		$('#'+buttonId).addClass('btn_disable');
        	}
    	} 
    	else 
	    {
    		$('#'+buttonId).removeAttr('disabled'); // updated according to http://stackoverflow.com/questions/7637790/how-to-remove-disabled-attribute-with-jquery-ie
        
        	if ($('#'+buttonId).hasClass('active') == false)
        	{
        		$('#'+buttonId).addClass('active');
        		$('#'+buttonId).removeClass('btn_disable');
        	}
    	}
  }
//]]>
</script>
    <!-- Google Analytics START -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-1011119-23', 'auto');
    ga('set', {
'dimension1':'buyacar.co.uk',
'dimension3':'for sale',
'dimension4':'20171201',

'dimension9':'land rover',
'dimension10':'discovery',
});
  	ga('send', 'pageview');
</script>
<!-- Google Analytics END -->
    
    <style type="text/css">
    .tricky_link:hover{
        box-shadow: 10px 10px 5px #888888;
    }
    </style>
  </head>

  <body itemscope itemtype="http://schema.org/WebPage">
	<div id="market_indicator_div">
  <img alt="loading" src="/faWhiteLabelMarketPlugin/images/ajaxloader.gif" class="mid_align" />
  Loading please wait....</div>
    <header>
      <div class="cookie_msg_stripe" id="cookie_msg">We use cookies to help you get the best experience when using our site. By continuing to use this website, you are agreeing to our <a title="Click to view privacy policy" target="_blank" href="/privacy-policy">Cookie Policy</a>&nbsp;&nbsp;<span class="cookie_msg_stripes_span" onclick="setPolicyCookie();document.getElementById('cookie_msg').style.display='none';">OK</span></div>
<script type="text/javascript">
function setPolicyCookie()
{
  var expiration_date = new Date();
  expiration_date.setFullYear(expiration_date.getFullYear() + 10)
  document.cookie = 'fa_cookie_policy='+'1'+'; expires='+ expiration_date.toGMTString() + '; path=/; domain='+ '' +';';
  $('#cookie_msg').hide();
}
</script>
      <div id="dialogLoginRequest" style="display:none;">
  <div id="divLoginForm">
    <div style="display: block" class="bubble_box" id="login_modal">
      <a onclick="hideLoginForm();return false;" href="javascript:hideLoginForm()" class="close_link" title="CLOSE">CLOSE X</a>
      <div class="content_box" style="padding:7px 14px;">
        <p>
          <span id="login_intr">
          This feature is only for registered users of our website. If you are a registered user, please log in.          </span>
          If you are new user, <a href="http://www.classicandperformancecar.com/register" ><b>click here</b></a> to register.<br />
        </p>
        <div id="divLoginRequestError"></div>
        <form id="frmLoginForm" name="frmLoginForm" action="http://www.classicandperformancecar.com/mlogin" method="post">

          <div class="signin_form">
            <div class="clearfix">
              <div class="form_name">
                <label for="login_user_auth_username">Username</label><b class="star">*</b>
              </div>
              <div class="form_input">
                <input type="text" name="auth[username]" class="textbox8" maxlength="50" id="login_user_auth_username" />              </div>
            </div>
            <div class="form_error">
                          </div>
            <div class="mt5 clearfix">
              <div class="form_name">
                <label for="login_user_auth_password">Password</label><b class="star">*</b>
              </div>
              <div class="form_input">
                <input type="password" name="auth[password]" class="textbox8" maxlength="20" id="login_user_auth_password" />              </div>
            </div>
            <div class="form_error">
                          </div>
            <div class="mt5 clearfix">
              <div class="form_name">
                <img border="0" src="/faPlatformPlugin/images/ajax-loader.gif" align="left" style="display:none;" id="indicator" alt="ajax-loader.gif" class="mid_align" />
                  <div class="mt5">
                                      </div>
              </div>
              <div class="form_input mt5">
                                <input type="submit" value="Login" name="save" />
                <div class="mt10"><a class="bold mid_align" href="http://www.classicandperformancecar.com/forgot_password" target="_blank">Forgot password?</a></div>
              </div>
            </div>
          </div>
        </form>
      </div>
    </div>
  </div>
</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
  $(function()
  {
    var allFields = $([]);

    $("#divLoginForm").dialog(
    {
      bgiframe: false,
      autoOpen: false,
      width: 500,
      height: 600,
      modal: true,
      buttons: {
      },
      close: function() {
        allFields.val('').removeClass('ui-state-error');
      }
    });
  });

  function hideLoginForm()
  {
    $("#bid_with_login").val('')
    $('#divLoginForm').dialog('close');
    return false;
  }

  function showLoginForm(login)
  {
    $('#divLoginForm').dialog('open');
    //$('#divLoginRequestError').html('');
    if(login == true)
      $('#login_intr').hide();
    else
      $('#login_intr').show();

    $('#id_msg').hide();
  }

  hideLoginForm();

  $('#frmLoginForm').submit(function()
  {
    doLogin('http://www.classicandperformancecar.com/mlogin');
    return false;
  });

  function doLogin(url)
  {
    $('#divLoginRequestError').html('');
    $('#indicator').show();

    var formData = $('#frmLoginForm').serialize();
    $.post(url, formData, function(data) {
      $('#indicator').hide();
      if(data.error)
        $('#divLoginRequestError').html('<div id="notice" class="message">'+data.error+'</div>');
      else
      {
        $('#divLoginRequestError').hide();
        $('#divLoginForm').dialog('close');
        if ($("#post_form").length > 0) //ad posting
          $("#post_form").submit();
        else if ($("#wide_search").length > 0) //wide search form
          $("#wide_search").submit();
        else if ($("#frmBidForm").length > 0 && $("#bid_with_login").val() == 1) //auction bid submission
        {
          var action = $("#frmBidForm").attr('action')+'?bid_with_login='+$("#bid_with_login").val();
          $("#frmBidForm").attr('action', action);
          $("#frmBidForm").submit();
        }
        else
          self.location.reload();
      }
    }, 'json');
  }
//]]>
</script><div class="gray_header">
<div class="container clearfix relative">
  <div class="logo">
    <a class="pull" href="javascript:void(0);" id="mobile_menu_anchor"><i class="fa fa-bars fa-lg"></i></a>
    <div class="desktop_logo"><a href="/">Classic Performance Car</a></div>
  </div>
  <div class="mob_post clearfix">
    <div class="postad_btn_wrap center">
                  <div class="login_section mb10">
            <a href="/register" title="Register" onClick="ga('send', 'event', 'Home', 'Register', 'Click');">Register</a>|
            <a href="/login" title="Login" onClick="ga('send', 'event', 'Home', 'Login', 'Click');">Login </a>
          </div>
                        <div class="postad_btn new_btn" id="postad_btn_top">
          <a href="/postAdReg"  onClick="ga('send', 'event', 'Home', 'Post Your Ad', 'Click');">Post Your Ad</a>
        </div>
            </div>
    <div class="header_social center">
      <div class="soc_btn mb10">
      	<a target="_blank" class="btn_fb" href="https://www.facebook.com/OctaneMagazine/">Like us on Facebook</a>
<a target="_blank" class="btn_twitt" href="https://twitter.com/octane_magazine">Follow us on Twitter</a>
<a target="_blank" class="btn_tube" href="https://www.youtube.com/user/octane">Subscribe to YouTube</a>      </div>
      
      <div class="user_mob">
                           <div class="mob_login_section">
            <a href="/register" title="Register">Register</a>|
            <a href="/login" title="Login">Login</a>
          </div>
               </div>
      
      <div class="header_search clearfix">
      	<form action="/search" id="keyword_search">
<input type="text" name="keywords" class="box_srch" id="header_qsearch_keywords" placeholder="Search" /><input type="hidden" name="qst" id="keywordType" value="as" />
<input type="submit" class="btn_srch" value="search" id="keyword_search_btn" />
</form>
      </div>
    </div>
  </div>
</div>
</div>
<nav>
  <div class="container clearfix">
    <div id="mobile_menu_div">
      <a href="/" class="first ">Home</a>
      <a href="/search" >Search</a>
      <a href="/latest" >Recently added</a>
      <a href="/news" >News</a>
      <a href="/buying-guide" >Buying guides</a>
      <a href="/features" >Features</a>
      <a href="/car-specifications" >Car specifications</a>
      <a href="/dealer" class="last">Dealers</a>
      <a href="/auctions" class="last">Auctions</a>
    </div>
  </div>
</nav>
<script type="text/javascript">
//<![CDATA[
var prevWidthMainMenu = $(window).width();
$(document).ready(function() {
  showHideTopMenu($(window).width());
  $('#mobile_menu_anchor').click(function(){
    $('#mobile_menu_div').slideToggle();
  });
});

function showHideTopMenu(width)
{
  if (parseInt(width) <= 640)
    $('#mobile_menu_div').hide();
  else
    $('#mobile_menu_div').show();
}
//for the window resize
$(window).resize(function() {
  if (prevWidthMainMenu != $(this).width())
  {
    prevWidthMainMenu = $(this).width();
    showHideTopMenu($(this).width());
  }
});
//]]>
</script><!-- leaderboard 1 -->
<div id="dfp-ad-leaderboard_1" class="dfp-tag-wrapper banner_wrap">
    <span class="banner_lb_header">Advertisement</span>
</div><div ID="AdBanner"><!--  *** set gpt banner code *** -->

<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
var mapping_leaderboard = googletag.sizeMapping()
.addSize([760, 0], [728, 90])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [728,90], "dfp-ad-leaderboard_1")
  .addService(googletag.pubads())
  .setTargeting("position", "1")
  .defineSizeMapping(mapping_leaderboard);
</script>


  <script type="text/javascript">
var mapping_mobile_mpu1 = googletag.sizeMapping()
.addSize([950, 0], [[300, 250]])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [[300, 250]], "dfp-ad-mpu-mobile_1")
  .addService(googletag.pubads())
  .setTargeting("position", "1")
  .defineSizeMapping(mapping_mobile_mpu1);
</script>

  <script type="text/javascript">
var mapping_mpu2 = googletag.sizeMapping()
                .addSize([980, 0], [[300, 250]])
                .addSize([640, 480], [[300, 250]])
                .addSize([768, 1024], [[300, 250]])
                .addSize([1024, 768], [[300, 250]])
                .build();

googletag.defineSlot("/359/octane-magazine.com", [1, 2], "dfp-ad-mpu_2")
.addService(googletag.pubads())
.setTargeting("position", "2")
.defineSizeMapping(mapping_mpu2);
</script>

  <script type="text/javascript">
var mapping_mobile_mpu2 = googletag.sizeMapping()
.addSize([950, 0], [[300, 250]])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [[300, 250]], "dfp-ad-mpu-mobile_2")
  .addService(googletag.pubads())
  .setTargeting("position", "2")
  .defineSizeMapping(mapping_mobile_mpu2);
</script>

  <script type="text/javascript">
var mapping_mpu3 = googletag.sizeMapping()
                .addSize([980, 0], [[300, 250]])
                .addSize([640, 480], [[300, 250]])
                .addSize([768, 1024], [[300, 250]])
                .addSize([1024, 768], [[300, 250]])
                .build();

googletag.defineSlot("/359/octane-magazine.com", [1, 2], "dfp-ad-mpu_3")
.addService(googletag.pubads())
.setTargeting("position", "3")
.defineSizeMapping(mapping_mpu3);
</script>

  <script type="text/javascript">
var mapping_mobile_mpu3 = googletag.sizeMapping()
.addSize([950, 0], [[300, 250]])
.build();

  googletag.defineSlot("/359/octane-magazine.com", [[300, 250]], "dfp-ad-mpu-mobile_3")
  .addService(googletag.pubads())
  .setTargeting("position", "3")
  .defineSizeMapping(mapping_mobile_mpu3);
</script>


<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
    googletag.pubads().enableAsyncRendering();
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
          <!-- zxc set gpt variable values -->
    googletag.pubads().setTargeting("make", "land-rover");
    googletag.pubads().setTargeting("model", "land-rover-discovery");
    googletag.pubads().setTargeting("zone", "ad_details");
        googletag.pubads().setTargeting("live", "yes");
    googletag.pubads().setTargeting("ord", "4484975883");
  });
  googletag.enableServices();
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
    googletag.display("dfp-ad-leaderboard_1");
    });
  });
</script>


<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu-mobile_1");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu_2");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu-mobile_2");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu_3");
      });
  });
</script>

<script type="text/javascript">
  $(document).ready(function()
  {
    googletag.cmd.push(function() {
        googletag.display("dfp-ad-mpu-mobile_3");
      });
  });
</script>
</div>    </header>

    <section>
      <div class="gray_bg">
  <div class="new_container msg_wrap">
    
    
    
    
    
      </div>
</div>      
  

        


<!-- mpu 1 -->

<div id="dialog"></div>






<script language="javascript" type="text/javascript">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</script>


  
  <div itemscope="itemscope" itemtype="http://www.schema.org/Car">
  <meta itemprop="name" content="LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover" />
  <div class="gray_bg">
    
  
  
  


    <div class="detail_breadcrumb">
<div class="gray_header" id="BreadCrumb">
    <div class="new_container">
            <div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
                                                      <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="/" title="Home" class="bread_url">
                <span class="breadcrumb_title" itemprop="name">
                  Home                </span>
              </a>
              <meta itemprop="position" content="1" />
            </span><span style="color:#a4ccec">&raquo;</span>
                                                                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="/land-rover" title="Land Rover">
                <span class="breadcrumb_title" itemprop="name">
                  Land Rover                </span>
              </a>
              <meta itemprop="position" content="2" />
            </span><span style="color:#a4ccec">&raquo;</span>
                                                                    <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="/land-rover/discovery" title="Discovery">
                <span class="breadcrumb_title" itemprop="name">
                  Discovery                </span>
              </a>
              <meta itemprop="position" content="3" />
            </span><span style="color:#a4ccec">&raquo;</span>
                                                       <span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
              <a itemprop="url" href="http://www.classicandperformancecar.com/land-rover/discovery/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-in-united-kingdom/413866/ad" style="background: none;color: #404040">
                <span itemprop="name">LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover</span>
              </a>
              <meta itemprop="position" content="4" />
           </span>
                  </div>
    </div>
</div>
</div>
    <div class="ad_detail">
      <div class="new_container">
        <div id="id_msg" style="display: none; margin-bottom: 10px;" class="message"></div>
        <a href="javascrit:void(0);" id="vifscrollto_id"></a>
        <!-- TITLE AND PRICE -->
        
                              
                                                                                                            <!-- IMAGE and DESCRIPTION-->
        <div class="vif_container clearfix">
          <div id="left_panel">
            <h1 id="VIFtitle" class="title_vif">LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover</h1>
            <div id="VIFslider">
                              


<div class="clearfix">
	<div class="prod_img_slider">
		<div class="detail_tab clearfix">
					<a class="changeMeTab tab_photos active" href="javascript:void(0)"
				onclick="openMe(event, 'Image',this)"><span>Photos</span></a>
		 
					<a class="changeMeTab tab_map" href="javascript:void(0)"
				onclick="openMe(event, 'Map',this)"><span>Map</span></a>
				</div>
		<div id="Image" class="tabcontent ">
					<div class="vif_carousel clearfix">
				<div class="vif_big_img">
					<ul id="vif_main_carousel">
      					      					      					      					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;1&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_1a82f1dfb211f961_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;2&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_b435a760b5995a4f_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;3&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_e27fa176b7f3ddcb_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;4&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_37e5368d4b1a91f2_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;5&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_f2de5f0167707131_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;6&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_c79ab10ee7c6db28_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;7&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_58facd7fbd7989ba_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;8&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_22900d8e9d33369d_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;9&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_e95b4ceb9cc68927_858X617.jpg" />                        </span>
							</div>
						</li>
                    					        				<li class="item">
							<div class="large_img">
								<span class="cap_wrap">
                                                                                                                              <img itemprop="image" onclick="setSlide(&quot;0&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_622ddaac845e7f74_858X617.jpg" />                        </span>
							</div>
						</li>
                  </ul>
				</div>
						<div class="vif_img_thumbs">
					<ul id="thumb_carousel">
                              <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;0&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_1a82f1dfb211f961_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;1&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_b435a760b5995a4f_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;2&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_e27fa176b7f3ddcb_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;3&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_37e5368d4b1a91f2_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;4&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_f2de5f0167707131_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;5&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_c79ab10ee7c6db28_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;6&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_58facd7fbd7989ba_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;7&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_22900d8e9d33369d_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;8&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_e95b4ceb9cc68927_480X360.jpg" />            </div>
						</li>
                                          <li class="item">
							<div class="vif_th_img">
                            <img onclick="setSlide(&quot;9&quot;)" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-413866_622ddaac845e7f74_480X360.jpg" />            </div>
						</li>
                            </ul>
				</div>
						</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
prevWidthVifCarousel = $(window).width();
$(document).ready(function(){
  slider = $('#vif_main_carousel').bxSlider
  ({
    responsive: true,
    controls: true,
    pager: false,
    infiniteLoop: false,
    touchEnabled: false,
    useCSS: false,
    hideControlOnEnd: false,
    nextText: '<i class="fa fa-angle-right"></i>',
    prevText: '<i class="fa fa-angle-left"></i>',
  });
  //for slider swipe
  swipeSlider('#vif_main_carousel', slider);

  slider1 = $('#thumb_carousel').bxSlider
  ({
    mode: getSlideMode(),
    responsive: true,
    pager: false,
    slideWidth: getSlideWidth(),
    minSlides: 3,
    maxSlides: 3,
    slideMargin: 10,
    infiniteLoop: false, //getInfiniteLoop(),
    touchEnabled: false,
    preloadImages: 'all',
    hideControlOnEnd: true,
    nextText: '<i class="fa fa-angle-right"></i>',
    prevText: '<i class="fa fa-angle-left"></i>',
  });
});

function setSlide(slide)
{
  slider.goToSlide(slide);
}

function getSlides()
{
  width = $(window).width();

  if (width <= 360)
    slides = 2;
  else if (width <= 480)
    slides = 2;
  else if (width <= 568)
    slides = 2;
  else
    slides = 2;

  return slides;
}

function getSlideWidth()
{
  width = $(window).width();

  slide_width = 193;

  return slide_width;
}

function getSlideMode()
{
  mode = 'horizontal';
  return mode;
}

function getInfiniteLoop()
{
  infiniteLoopFlag = false;
  slides = getSlides();
  if (parseInt(10) > slides)
    infiniteLoopFlag = true;

  return infiniteLoopFlag;
}

$(window).resize(function() {

  if ($('#thumb_carousel').is(':visible'))
  {
    if (prevWidthVifCarousel != $(this).width())
    {
      prevWidthVifCarousel = $(this).width();
      slider1.reloadSlider({
        mode: getSlideMode(),
        responsive: true,
        pager: false,
        slideWidth: getSlideWidth(),
        minSlides: 3,
        maxSlides: 3,
        slideMargin: 10,
        infiniteLoop: false,
        touchEnabled: false,
        preloadImages: 'all',
        onSlideAfter: function() {$('.img_cnt').remove();},
        hideControlOnEnd: true,
        nextText: '<i class="fa fa-angle-right"></i>',
        prevText: '<i class="fa fa-angle-left"></i>',
      });
    }
  }
});
//]]>
</script>		</div>
		<div id="Map" class="tabcontent map_slider" style="display: none;">
			<script language="Javascript" type="text/javascript">
 var map;
 var latlng = new google.maps.LatLng(parseFloat(55.37805100),parseFloat(-3.43597300));
 var mapResponsive;
 $(document).ready(function()
 {
  var mapOption = {
    zoom: 10,
    center: latlng,
    mapTypeId: google.maps.MapTypeId.ROADMAP,
    mapTypeControlOptions: {style: google.maps.MapTypeControlStyle.DROPDOWN_MENU}
  };

  mapResponsive = new google.maps.Map(document.getElementById("map_canvas_responsive"), mapOption);

  var point =  new google.maps.LatLng(parseFloat(55.37805100), parseFloat( -3.43597300));
  var image = new google.maps.MarkerImage('/faPlatformPlugin/images/map_marker/paleblue_Marker.png');
  var markerResponsive = new google.maps.Marker({position: point,icon: image});

  markerResponsive.setMap(mapResponsive);
  mapResponsive.setCenter(new google.maps.LatLng(parseFloat(55.37805100),parseFloat(-3.43597300)));
});
</script>
<div id="map_canvas_responsive"  style="width:100px; height:452px"></div>		</div>
	</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
	});
function openMe(evt, divname) {
    if(divname=='Image'){
        $('.tab_map').removeClass('active');
    	$('.tab_photos').addClass('active');
    }else{
        $('.tab_photos').removeClass('active');
        $('.tab_map').addClass('active');
    }
    // Declare all variables
    var i, tabcontent, tablinks;

    // Get all elements with class="tabcontent" and hide them
    tabcontent = document.getElementsByClassName("tabcontent");
    for (i = 0; i < tabcontent.length; i++) {
        tabcontent[i].style.display = "none";
    }

    // Get all elements with class="tablinks" and remove the class "active"
    tablinks = document.getElementsByClassName("tablinks");
    for (i = 0; i < tablinks.length; i++) {
        tablinks[i].className = tablinks[i].className.replace(" active", "");
    }

    // Show the current tab, and add an "active" class to the link that opened the tab
    document.getElementById(divname).style.display = "block";

    google.maps.event.trigger(mapResponsive, 'resize');
    mapResponsive.setZoom(12);
    mapResponsive.setCenter(new google.maps.LatLng(parseFloat(55.37805100),parseFloat(-3.43597300)));
}
</script>
                                        </div>

            
            <div id="vif_product_info" class="">
              <div itemprop="description">
                                    <div class="vif_desc">
                      <h2 class="vif_common_title">car description</h2>
                      <p>Type: Used Year: 2015 Make: LAND ROVER Model: DISCOVERY SPORT Trim: 2.2 SD4 HSE 5dr Auto 4x4/Crossover Body: SUV Trans: Automatic Mileage: 47332 Engine Size: 2179 Ext Color: GREY</p>
                    </div>
                
                                <div class="vif_desc">
                  <h2 class="vif_common_title">Accessories</h2>
                  <p>2015 Land Rover DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover with 47332miles. In excellent condition, well equipped specification, this Buyacar certified used car can be ordered online and delivered to your door. Incredible monthly finance packages available, 6.9% APR representative. Price includes a finance contribution, visit our website www.buyacar.co.uk for more information, and the other colours available from 1000's of Buyacar certified used vehicles in stock.</p>
                </div>
                
                <h2 class="vif_common_title">key Facts</h2>
<ul class="tech_info clearfix ma0" itemscope itemtype="http://schema.org/Product">
  <meta itemprop="name" content="LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover" />
  <li>
    <div class="info_name">Ad ID</div>
    <div class="info">413866</div>
  </li>
  <li>
    <div class="info_name">Ad type</div>
    <div class="info">For sale</div>
  </li>
    <li>
    <div class="info_name">Category</div>
    <div class="info" itemprop="category">
                                    	      	      		      		      	      		      		      	      		      		        		      		      	      		      		        		      		      	            <span itemprop="manufacturer">Land Rover</span> > <span itemprop="model">Discovery</span>    </div>
  </li>

            <li>
      <div class="info_name">Derivative</div>
      <div class="info">2</div>
    </li>
      </ul>
                                  <ul class="tech_info clearfix ma0">
  
                    <li>
      <div class="info_name">Vehicle sub type</div>
      <div class="info">SUV</div>
    </li>
      
                    <li>
      <div class="info_name">Colour</div>
      <div class="info"><span>Grey</span></div>
    </li>
      
                  
                  
                  
                  
                    <li>
      <div class="info_name">Fuel type</div>
      <div class="info">Diesel</div>
    </li>
      
                    <li>
      <div class="info_name">Gear type</div>
      <div class="info">Automatic</div>
    </li>
      
                  
                    <li>
      <div class="info_name">Mileage</div>
      <div class="info">47332 mi</div>
    </li>
      
                  
                  
                  
                  
                    <li>
      <div class="info_name">Doors</div>
      <div class="info">5 </div>
    </li>
      
                  
                    <li>
      <div class="info_name">Engine Size</div>
      <div class="info">2179 </div>
    </li>
      
                    <li>
      <div class="info_name">Engine Model</div>
      <div class="info">2179 </div>
    </li>
      
                    </ul>

  
                  
                

                                
                <div class="center">
                  <div class="clearfix vif_dealer_info">
                                                            
        

<div id="seller_info_id" class="company_info clearfix">
            <div class="">
            <span class="nameblock">
                              <a href="/buyacar-co-uk/8318/ads" class="nameblock">Buyacar.co.uk</a>
                          </span>

                            <div id="divContactInformation" class="contact_number_btn">
                <div class="relative">
                  <div class="disable_link"></div>
                                  <span id="contact_no_desktop_up" class="desk_hide mobile_hide contact_infodtl">02038116084</span>
                  <a id="reveal_desktop_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Buyacar.co.uk.LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover');" onclick="javascript:revealContactNumber('desktop_up');" class="mobile_hide contact_infodtl view_contact_num" title="Click to view actual contact number.">View contact number</a>

                  <a id="contact_no_mobile_up" href="tel:02038116084" class="desk_hide mobile_hide contact_infodt1"><span title="02038116084">02038116084</span></a>
                  <a id="reveal_mobile_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Buyacar.co.uk.LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover');" onclick="javascript:revealContactNumber('mobile_up');" class="desk_hide mobile_show contact_infodt2 view_contact_num"><span class="">View contact number</span></a>
                                                                </div>
              </div>
                        </div>
  </div>
<script language="javascript" type="text/javascript">
//<![CDATA[
function showContactInformation(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
      $('#divContactInformation').show();
      $('#divContactTime').show();
      $('#divLinkContactInformation').hide();
      $('.class_contact_information').show();
    }
  });
}
function updateWebsiteViews(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
    }
  });
}
function showElement(element)
{
  $(element).show();
}
function hideElement(element)
{
  $(element).hide();
}
//]]>
</script>                                        <a onclick="showContactForm();return false;" class="primary_btn_link" href="javascript:showContactForm();return false;">Email Dealer >></a>
                                                      </div>
                </div>
                               </div>
            </div>
              <!-- CAROUSAL FOR ITEM FOR SALE BY SAME ADVERTISER -->
                            <div>
                  <div class="vif_container_carousal carousal_image_adjustment">
                                    	  <div class="promotion_window vif_promotion">
<!-- <div class="promotion_window vif_promotion" itemscope="itemscope" itemtype="http://schema.org/ItemList"> -->
  <div class="promotion_title">
    <h2><a href="http://www.classicandperformancecar.com/buyacar-co-uk/8318/ads">more from this dealership</a></h2>
  </div>
                                                                                                                                            <ul class="clearfix" id="advertiser_forsale_items">
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-hse-black-edition-5dr-auto-4x4-crossover-in-united-kingdom/412849/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-hse-black-edition-5dr-auto-4x4-crossover-in-united-kingdom/412849/ad" title="Land Rover Range Rover">
                                                      <img id="img_412849" class="thumb" alt="LAND ROVER RANGE ROVER SPORT 3.0 SDV6 HSE Black" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-range-rover-412849_2b9fc9c2bfef9892_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-hse-black-edition-5dr-auto-4x4-crossover-in-united-kingdom/412849/ad" title="Land Rover Range Rover">Land Rover Rang...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £27,440                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/range-rover/land-rover-range-rover-sport-4-4-sdv8-autobiography-dynamic-5dr-auto-ss-4x4-crossover-in-united-kingdom/412848/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/range-rover/land-rover-range-rover-sport-4-4-sdv8-autobiography-dynamic-5dr-auto-ss-4x4-crossover-in-united-kingdom/412848/ad" title="Land Rover Range Rover">
                                                      <img id="img_412848" class="thumb" alt="LAND ROVER RANGE ROVER SPORT 4.4 SDV8" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-range-rover-412848_d180e3f35a25a50d_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/range-rover/land-rover-range-rover-sport-4-4-sdv8-autobiography-dynamic-5dr-auto-ss-4x4-crossover-in-united-kingdom/412848/ad" title="Land Rover Range Rover">Land Rover Rang...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £52,444                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/bmw/z4/bmw-z4-20i-sdrive-m-sport-2dr-auto-sports-in-united-kingdom/412847/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/bmw/z4/bmw-z4-20i-sdrive-m-sport-2dr-auto-sports-in-united-kingdom/412847/ad" title="BMW Z4">
                                                      <img id="img_412847" class="thumb" alt="BMW Z4 20i sDrive M Sport 2dr Auto Sports" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-bmw-z4-412847_38c575ac247939c2_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/bmw/z4/bmw-z4-20i-sdrive-m-sport-2dr-auto-sports-in-united-kingdom/412847/ad" title="BMW Z4">BMW Z4</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £19,490                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-306-autobiography-dynamic-5dr-auto-4x4-crossover-in-united-kingdom/412846/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-306-autobiography-dynamic-5dr-auto-4x4-crossover-in-united-kingdom/412846/ad" title="Land Rover Range Rover">
                                                      <img id="img_412846" class="thumb" alt="LAND ROVER RANGE ROVER SPORT 3.0 SDV6 [306]" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-range-rover-412846_e9a77c24a331c187_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-306-autobiography-dynamic-5dr-auto-4x4-crossover-in-united-kingdom/412846/ad" title="Land Rover Range Rover">Land Rover Rang...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £67,980                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/skoda/octavia/skoda-octavia-2-0-tsi-vrs-5dr-dsg-hatchback-in-united-kingdom/412845/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/skoda/octavia/skoda-octavia-2-0-tsi-vrs-5dr-dsg-hatchback-in-united-kingdom/412845/ad" title="Skoda Octavia">
                                                      <img id="img_412845" class="thumb" alt="SKODA OCTAVIA 2.0 TSI vRS 5dr DSG Hatchback" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-skoda-octavia-412845_9d09126bd5f7d21f_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/skoda/octavia/skoda-octavia-2-0-tsi-vrs-5dr-dsg-hatchback-in-united-kingdom/412845/ad" title="Skoda Octavia">Skoda Octavia</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £22,995                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-5dr-auto-4x4-crossover-in-united-kingdom/412844/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-5dr-auto-4x4-crossover-in-united-kingdom/412844/ad" title="Land Rover Discovery">
                                                      <img id="img_412844" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 180 SE 5dr" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-discovery-412844_8054cb1a7cea757a_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-5dr-auto-4x4-crossover-in-united-kingdom/412844/ad" title="Land Rover Discovery">Land Rover Disc...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £29,980                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/bmw/z4/bmw-z4-18i-sdrive-m-sport-2dr-sports-in-united-kingdom/412843/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/bmw/z4/bmw-z4-18i-sdrive-m-sport-2dr-sports-in-united-kingdom/412843/ad" title="BMW Z4">
                                                      <img id="img_412843" class="thumb" alt="BMW Z4 18i sDrive M Sport 2dr Sports" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-bmw-z4-412843_dd55f0ebe9f990b7_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/bmw/z4/bmw-z4-18i-sdrive-m-sport-2dr-sports-in-united-kingdom/412843/ad" title="BMW Z4">BMW Z4</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £17,590                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/vauxhall/astra/vauxhall-astra-gtc-2-0t-16v-vxr-3dr-coupe-in-united-kingdom/412842/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/vauxhall/astra/vauxhall-astra-gtc-2-0t-16v-vxr-3dr-coupe-in-united-kingdom/412842/ad" title="Vauxhall Astra">
                                                      <img id="img_412842" class="thumb" alt="VAUXHALL ASTRA GTC 2.0T 16V VXR 3dr Coupe" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-vauxhall-astra-412842_bb23ac8bb089bb1c_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/vauxhall/astra/vauxhall-astra-gtc-2-0t-16v-vxr-3dr-coupe-in-united-kingdom/412842/ad" title="Vauxhall Astra">Vauxhall Astra</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £14,991                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/abarth/595/abarth-595-1-4-t-jet-145-3dr-hatchback-in-united-kingdom/412841/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/abarth/595/abarth-595-1-4-t-jet-145-3dr-hatchback-in-united-kingdom/412841/ad" title="Abarth 595">
                                                      <img id="img_412841" class="thumb" alt="ABARTH 595 1.4 T-Jet 145 3dr Hatchback" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-abarth-595-412841_ddc08c3c253c62c9_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/abarth/595/abarth-595-1-4-t-jet-145-3dr-hatchback-in-united-kingdom/412841/ad" title="Abarth 595">Abarth 595</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £13,990                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/mercedes-benz/s-class/mercedes-benz-s-class-s350d-l-amg-line-executive-premium-4dr-9g-tronic-saloon-in-united-kingdom/412840/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/mercedes-benz/s-class/mercedes-benz-s-class-s350d-l-amg-line-executive-premium-4dr-9g-tronic-saloon-in-united-kingdom/412840/ad" title="Mercedes-Benz S Class">
                                                      <img id="img_412840" class="thumb" alt="MERCEDES-BENZ S CLASS S350d L AMG Line" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-mercedes-benz-s-class-412840_b5563a6db73eceec_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/mercedes-benz/s-class/mercedes-benz-s-class-s350d-l-amg-line-executive-premium-4dr-9g-tronic-saloon-in-united-kingdom/412840/ad" title="Mercedes-Benz S Class">Mercedes-Benz S...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £67,979                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/abarth/500/abarth-500-1-4-16v-t-jet-3dr-hatchback-in-united-kingdom/412839/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/abarth/500/abarth-500-1-4-16v-t-jet-3dr-hatchback-in-united-kingdom/412839/ad" title="Abarth 500">
                                                      <img id="img_412839" class="thumb" alt="ABARTH 500 1.4 16V T-Jet 3dr Hatchback" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-abarth-500-412839_78c6bf72a8d5c378_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/abarth/500/abarth-500-1-4-16v-t-jet-3dr-hatchback-in-united-kingdom/412839/ad" title="Abarth 500">Abarth 500</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £8,995                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
            <div>
      <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/porsche/cayenne/porsche-cayenne-diesel-5dr-tiptronic-s-4x4-crossover-in-united-kingdom/412838/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/porsche/cayenne/porsche-cayenne-diesel-5dr-tiptronic-s-4x4-crossover-in-united-kingdom/412838/ad" title="Porsche Cayenne">
                                                      <img id="img_412838" class="thumb" alt="PORSCHE CAYENNE Diesel 5dr Tiptronic S" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-porsche-cayenne-412838_d566bcdb9356b1c8_200X150.jpg" />                        </a>
          </div>
<div class="item_info">
          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/porsche/cayenne/porsche-cayenne-diesel-5dr-tiptronic-s-4x4-crossover-in-united-kingdom/412838/ad" title="Porsche Cayenne">Porsche Cayenne</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £42,000                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>          </div>
        </li>
      </div>
          </ul>
  <ul class="clearfix advertiser_forsale_items_mobile">
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-hse-black-edition-5dr-auto-4x4-crossover-in-united-kingdom/412849/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-hse-black-edition-5dr-auto-4x4-crossover-in-united-kingdom/412849/ad" title="Land Rover Range Rover">
                                                      <img id="img_412849" class="thumb" alt="LAND ROVER RANGE ROVER SPORT 3.0 SDV6 HSE Black" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-range-rover-412849_2b9fc9c2bfef9892_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-hse-black-edition-5dr-auto-4x4-crossover-in-united-kingdom/412849/ad" title="Land Rover Range Rover">Land Rover Rang...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £27,440                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/range-rover/land-rover-range-rover-sport-4-4-sdv8-autobiography-dynamic-5dr-auto-ss-4x4-crossover-in-united-kingdom/412848/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/range-rover/land-rover-range-rover-sport-4-4-sdv8-autobiography-dynamic-5dr-auto-ss-4x4-crossover-in-united-kingdom/412848/ad" title="Land Rover Range Rover">
                                                      <img id="img_412848" class="thumb" alt="LAND ROVER RANGE ROVER SPORT 4.4 SDV8" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-range-rover-412848_d180e3f35a25a50d_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/range-rover/land-rover-range-rover-sport-4-4-sdv8-autobiography-dynamic-5dr-auto-ss-4x4-crossover-in-united-kingdom/412848/ad" title="Land Rover Range Rover">Land Rover Rang...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £52,444                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/bmw/z4/bmw-z4-20i-sdrive-m-sport-2dr-auto-sports-in-united-kingdom/412847/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/bmw/z4/bmw-z4-20i-sdrive-m-sport-2dr-auto-sports-in-united-kingdom/412847/ad" title="BMW Z4">
                                                      <img id="img_412847" class="thumb" alt="BMW Z4 20i sDrive M Sport 2dr Auto Sports" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-bmw-z4-412847_38c575ac247939c2_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/bmw/z4/bmw-z4-20i-sdrive-m-sport-2dr-auto-sports-in-united-kingdom/412847/ad" title="BMW Z4">BMW Z4</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £19,490                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-306-autobiography-dynamic-5dr-auto-4x4-crossover-in-united-kingdom/412846/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-306-autobiography-dynamic-5dr-auto-4x4-crossover-in-united-kingdom/412846/ad" title="Land Rover Range Rover">
                                                      <img id="img_412846" class="thumb" alt="LAND ROVER RANGE ROVER SPORT 3.0 SDV6 [306]" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-range-rover-412846_e9a77c24a331c187_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/range-rover/land-rover-range-rover-sport-3-0-sdv6-306-autobiography-dynamic-5dr-auto-4x4-crossover-in-united-kingdom/412846/ad" title="Land Rover Range Rover">Land Rover Rang...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £67,980                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/skoda/octavia/skoda-octavia-2-0-tsi-vrs-5dr-dsg-hatchback-in-united-kingdom/412845/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/skoda/octavia/skoda-octavia-2-0-tsi-vrs-5dr-dsg-hatchback-in-united-kingdom/412845/ad" title="Skoda Octavia">
                                                      <img id="img_412845" class="thumb" alt="SKODA OCTAVIA 2.0 TSI vRS 5dr DSG Hatchback" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-skoda-octavia-412845_9d09126bd5f7d21f_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/skoda/octavia/skoda-octavia-2-0-tsi-vrs-5dr-dsg-hatchback-in-united-kingdom/412845/ad" title="Skoda Octavia">Skoda Octavia</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £22,995                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-5dr-auto-4x4-crossover-in-united-kingdom/412844/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-5dr-auto-4x4-crossover-in-united-kingdom/412844/ad" title="Land Rover Discovery">
                                                      <img id="img_412844" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 180 SE 5dr" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-land-rover-discovery-412844_8054cb1a7cea757a_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-5dr-auto-4x4-crossover-in-united-kingdom/412844/ad" title="Land Rover Discovery">Land Rover Disc...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £29,980                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/bmw/z4/bmw-z4-18i-sdrive-m-sport-2dr-sports-in-united-kingdom/412843/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/bmw/z4/bmw-z4-18i-sdrive-m-sport-2dr-sports-in-united-kingdom/412843/ad" title="BMW Z4">
                                                      <img id="img_412843" class="thumb" alt="BMW Z4 18i sDrive M Sport 2dr Sports" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-bmw-z4-412843_dd55f0ebe9f990b7_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/bmw/z4/bmw-z4-18i-sdrive-m-sport-2dr-sports-in-united-kingdom/412843/ad" title="BMW Z4">BMW Z4</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £17,590                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/vauxhall/astra/vauxhall-astra-gtc-2-0t-16v-vxr-3dr-coupe-in-united-kingdom/412842/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/vauxhall/astra/vauxhall-astra-gtc-2-0t-16v-vxr-3dr-coupe-in-united-kingdom/412842/ad" title="Vauxhall Astra">
                                                      <img id="img_412842" class="thumb" alt="VAUXHALL ASTRA GTC 2.0T 16V VXR 3dr Coupe" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-vauxhall-astra-412842_bb23ac8bb089bb1c_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/vauxhall/astra/vauxhall-astra-gtc-2-0t-16v-vxr-3dr-coupe-in-united-kingdom/412842/ad" title="Vauxhall Astra">Vauxhall Astra</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £14,991                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/abarth/595/abarth-595-1-4-t-jet-145-3dr-hatchback-in-united-kingdom/412841/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/abarth/595/abarth-595-1-4-t-jet-145-3dr-hatchback-in-united-kingdom/412841/ad" title="Abarth 595">
                                                      <img id="img_412841" class="thumb" alt="ABARTH 595 1.4 T-Jet 145 3dr Hatchback" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-abarth-595-412841_ddc08c3c253c62c9_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/abarth/595/abarth-595-1-4-t-jet-145-3dr-hatchback-in-united-kingdom/412841/ad" title="Abarth 595">Abarth 595</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £13,990                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/mercedes-benz/s-class/mercedes-benz-s-class-s350d-l-amg-line-executive-premium-4dr-9g-tronic-saloon-in-united-kingdom/412840/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/mercedes-benz/s-class/mercedes-benz-s-class-s350d-l-amg-line-executive-premium-4dr-9g-tronic-saloon-in-united-kingdom/412840/ad" title="Mercedes-Benz S Class">
                                                      <img id="img_412840" class="thumb" alt="MERCEDES-BENZ S CLASS S350d L AMG Line" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-mercedes-benz-s-class-412840_b5563a6db73eceec_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/mercedes-benz/s-class/mercedes-benz-s-class-s350d-l-amg-line-executive-premium-4dr-9g-tronic-saloon-in-united-kingdom/412840/ad" title="Mercedes-Benz S Class">Mercedes-Benz S...</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £67,979                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/abarth/500/abarth-500-1-4-16v-t-jet-3dr-hatchback-in-united-kingdom/412839/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/abarth/500/abarth-500-1-4-16v-t-jet-3dr-hatchback-in-united-kingdom/412839/ad" title="Abarth 500">
                                                      <img id="img_412839" class="thumb" alt="ABARTH 500 1.4 16V T-Jet 3dr Hatchback" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-abarth-500-412839_78c6bf72a8d5c378_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/abarth/500/abarth-500-1-4-16v-t-jet-3dr-hatchback-in-united-kingdom/412839/ad" title="Abarth 500">Abarth 500</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £8,995                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
            <!-- <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product"> -->
                                        
                                
        <li class="">
        	<a href="/porsche/cayenne/porsche-cayenne-diesel-5dr-tiptronic-s-4x4-crossover-in-united-kingdom/412838/ad" class="tricky_link"></a>
          <div class="promo_img">
                        <a href="/porsche/cayenne/porsche-cayenne-diesel-5dr-tiptronic-s-4x4-crossover-in-united-kingdom/412838/ad" title="Porsche Cayenne">
                                                      <img id="img_412838" class="thumb" alt="PORSCHE CAYENNE Diesel 5dr Tiptronic S" src="http://www.classicandperformancecar.com/uploads/image/412801_412900/vehicle-car-porsche-cayenne-412838_d566bcdb9356b1c8_200X150.jpg" />                        </a>
          </div>

          <div class="promo_details">
            <div class="promo_img_title">
            <!-- <div class="promo_img_title" itemprop="name"> -->
                            <a href="/porsche/cayenne/porsche-cayenne-diesel-5dr-tiptronic-s-4x4-crossover-in-united-kingdom/412838/ad" title="Porsche Cayenne">Porsche Cayenne</a>
            </div>
            <div class="carousel_price">
            <!-- <div class="promo_price" itemprop="price"> -->
                                            £42,000                                          </div>
          </div>
          <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </li>
          </ul>
  
  </div>

                              
                                    </div>
              </div>
              <div>
                <div class="artcl_bdr_none vif_bottom_part clearfix">
                	                          <!--  <div class="promotion_window" itemscope="itemscope" itemtype="http://schema.org/ItemList">-->
  <div class="promotion_window vif_promotion clearfix">
    <div class="promotion_title">
      <h2>People who viewed this item also viewed</h2>
    </div>
                                                                                                                
        <ul class="clearfix" id="vif_similar_ads">
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-hse-5dr-auto-4x4-crossover-in-united-kingdom/413869/ad" title="Land Rover Discovery">
                                                              <img id="img_413869" class="thumb" alt="LAND ROVER DISCOVERY 3.0 SDV6 HSE 5dr Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413869_4df9f6c3c8a750b6_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-hse-5dr-auto-4x4-crossover-in-united-kingdom/413869/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £37,990                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-in-united-kingdom/413866/ad" title="Land Rover Discovery">
                                                              <img id="img_413866" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413866_1a82f1dfb211f961_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-in-united-kingdom/413866/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £26,480                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-tech-5dr-auto-4x4-crossover-in-united-kingdom/413862/ad" title="Land Rover Discovery">
                                                              <img id="img_413862" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 180 SE Tech" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413862_05ee5eb743782ce7_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-tech-5dr-auto-4x4-crossover-in-united-kingdom/413862/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £31,480                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-se-auto-in-salisbury-wiltshire-united-kingdom/413836/ad" title="Land Rover Discovery">
                                                              <img id="img_413836" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 (180hp) SE Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413836_027486e6c52141dc_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-se-auto-in-salisbury-wiltshire-united-kingdom/413836/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £28,989                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Salisbury              , Wiltshire      </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-se-auto-in-salisbury-wiltshire-united-kingdom/413835/ad" title="Land Rover Discovery">
                                                              <img id="img_413835" class="thumb" alt="LAND ROVER DISCOVERY 3.0 SDV6 (256hp) SE Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413835_f58af743402dd993_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-se-auto-in-salisbury-wiltshire-united-kingdom/413835/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £28,989                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Salisbury              , Wiltshire      </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-hse-luxury-auto-in-christchurch-dorset-united-kingdom/413833/ad" title="Land Rover Discovery">
                                                              <img id="img_413833" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 (180hp) HSE" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413833_728827bee9dcc6ed_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-hse-luxury-auto-in-christchurch-dorset-united-kingdom/413833/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £33,989                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Christchurch              , Dorset      </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-landmark-auto-in-christchurch-dorset-united-kingdom/413832/ad" title="Land Rover Discovery">
                                                              <img id="img_413832" class="thumb" alt="LAND ROVER DISCOVERY 3.0 SDV6 (256hp) Landmark" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413832_78b078ab573e4f6b_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-landmark-auto-in-christchurch-dorset-united-kingdom/413832/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £45,989                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Christchurch              , Dorset      </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-2-7-td-v6-se-5dr-auto-in-congleton-cheshire-united-kingdom/413801/ad" title="Land Rover Discovery">
                                                              <img id="img_413801" class="thumb" alt="LAND ROVER DISCOVERY 2.7 TD V6 SE 5dr Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413801_ed47690de2dad187_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-2-7-td-v6-se-5dr-auto-in-congleton-cheshire-united-kingdom/413801/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £9,950                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Congleton              , Cheshire      </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-td4-se-auto-in-sidcup-kent-united-kingdom/413797/ad" title="Land Rover Discovery">
                                                              <img id="img_413797" class="thumb" alt="LAND ROVER DISCOVERY SPORT TD4 SE Auto" src="http://www.classicandperformancecar.com/uploads/image/413701_413800/vehicle-car-land-rover-discovery-413797_06fd54f47ec1bd4f_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-td4-se-auto-in-sidcup-kent-united-kingdom/413797/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £27,490                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Sidcup              , Kent      </div>        </div>
        </li>
      </div>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
      <div>
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-2-5-td5-gs-5dr-7-seats-in-kent-united-kingdom/413791/ad" title="Land Rover Discovery">
                                                              <img id="img_413791" class="thumb" alt="LAND ROVER DISCOVERY 2.5 TD5 GS 5dr (7 Seats)" src="http://www.classicandperformancecar.com/uploads/image/413701_413800/vehicle-car-land-rover-discovery-413791_ac35eac034b4636b_200X150.jpg" />                          </a>
          </div>
		<div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-2-5-td5-gs-5dr-7-seats-in-kent-united-kingdom/413791/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £3,495                                          </div>
          </div>
        	<div class="promo_location">
  <img src="/images/marker.png" alt="" />
                , Kent      </div>        </div>
        </li>
      </div>
          </ul>
    <ul class="clearfix vif_similar_ads_mob" id="vif_similar_ads">
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-hse-5dr-auto-4x4-crossover-in-united-kingdom/413869/ad" title="Land Rover Discovery">
                                                              <img id="img_413869" class="thumb" alt="LAND ROVER DISCOVERY 3.0 SDV6 HSE 5dr Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413869_4df9f6c3c8a750b6_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-hse-5dr-auto-4x4-crossover-in-united-kingdom/413869/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £37,990                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-in-united-kingdom/413866/ad" title="Land Rover Discovery">
                                                              <img id="img_413866" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413866_1a82f1dfb211f961_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-2-sd4-hse-5dr-auto-4x4-crossover-in-united-kingdom/413866/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £26,480                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-tech-5dr-auto-4x4-crossover-in-united-kingdom/413862/ad" title="Land Rover Discovery">
                                                              <img id="img_413862" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 180 SE Tech" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413862_05ee5eb743782ce7_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180-se-tech-5dr-auto-4x4-crossover-in-united-kingdom/413862/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £31,480                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
      United Kingdom  </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-se-auto-in-salisbury-wiltshire-united-kingdom/413836/ad" title="Land Rover Discovery">
                                                              <img id="img_413836" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 (180hp) SE Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413836_027486e6c52141dc_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-se-auto-in-salisbury-wiltshire-united-kingdom/413836/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £28,989                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Salisbury              , Wiltshire      </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-se-auto-in-salisbury-wiltshire-united-kingdom/413835/ad" title="Land Rover Discovery">
                                                              <img id="img_413835" class="thumb" alt="LAND ROVER DISCOVERY 3.0 SDV6 (256hp) SE Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413835_f58af743402dd993_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-se-auto-in-salisbury-wiltshire-united-kingdom/413835/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £28,989                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Salisbury              , Wiltshire      </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-hse-luxury-auto-in-christchurch-dorset-united-kingdom/413833/ad" title="Land Rover Discovery">
                                                              <img id="img_413833" class="thumb" alt="LAND ROVER DISCOVERY SPORT 2.0 TD4 (180hp) HSE" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413833_728827bee9dcc6ed_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-2-0-td4-180hp-hse-luxury-auto-in-christchurch-dorset-united-kingdom/413833/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £33,989                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Christchurch              , Dorset      </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-landmark-auto-in-christchurch-dorset-united-kingdom/413832/ad" title="Land Rover Discovery">
                                                              <img id="img_413832" class="thumb" alt="LAND ROVER DISCOVERY 3.0 SDV6 (256hp) Landmark" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413832_78b078ab573e4f6b_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-3-0-sdv6-256hp-landmark-auto-in-christchurch-dorset-united-kingdom/413832/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £45,989                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Christchurch              , Dorset      </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-2-7-td-v6-se-5dr-auto-in-congleton-cheshire-united-kingdom/413801/ad" title="Land Rover Discovery">
                                                              <img id="img_413801" class="thumb" alt="LAND ROVER DISCOVERY 2.7 TD V6 SE 5dr Auto" src="http://www.classicandperformancecar.com/uploads/image/413801_413900/vehicle-car-land-rover-discovery-413801_ed47690de2dad187_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-2-7-td-v6-se-5dr-auto-in-congleton-cheshire-united-kingdom/413801/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £9,950                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Congleton              , Cheshire      </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-sport-td4-se-auto-in-sidcup-kent-united-kingdom/413797/ad" title="Land Rover Discovery">
                                                              <img id="img_413797" class="thumb" alt="LAND ROVER DISCOVERY SPORT TD4 SE Auto" src="http://www.classicandperformancecar.com/uploads/image/413701_413800/vehicle-car-land-rover-discovery-413797_06fd54f47ec1bd4f_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-sport-td4-se-auto-in-sidcup-kent-united-kingdom/413797/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £27,490                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
            Sidcup              , Kent      </div>        </div>
        </li>
            <!--  <div itemprop="itemListElement" itemscope="itemscope" itemtype="http://schema.org/Product">-->
                                        
                                
        <li class="">
          <div class="promo_img">
                        <a href="/land-rover/discovery/land-rover-discovery-2-5-td5-gs-5dr-7-seats-in-kent-united-kingdom/413791/ad" title="Land Rover Discovery">
                                                              <img id="img_413791" class="thumb" alt="LAND ROVER DISCOVERY 2.5 TD5 GS 5dr (7 Seats)" src="http://www.classicandperformancecar.com/uploads/image/413701_413800/vehicle-car-land-rover-discovery-413791_ac35eac034b4636b_640X250.jpg" />                          </a>
          </div>
		  <div class="item_info">
          <div class="promo_details">
                        <h3 class="promo_img_title" ><a href="/land-rover/discovery/land-rover-discovery-2-5-td5-gs-5dr-7-seats-in-kent-united-kingdom/413791/ad" title=" Land Rover Discovery"> Land Rover Dis...</a></h3>
            <div class="carousel_price">
                                            £3,495                                          </div>
          </div>
        <div class="promo_location">
  <img src="/images/marker.png" alt="" />
                , Kent      </div>        </div>
        </li>
          </ul>
  </div>
                  </div>
              </div>
                        </div>
          <div id="right_panel">
            <div id="VIFprice" class="vif_price clearfix">
                              <b>£26,480</b>
                                                          <div class="has_service"></div>
                            </div>
            <div id="RTNprice"></div>
            <div id="VIFrightBTN" class="">
              <div class="ad_contact_info_mobile center clearfix">
                <div class="clearfix">
                  <div id="AuctionDate">
                    <!-- auction detail -->
                    <div>
                                          </div>
                    <!-- auction detail -->
                    <div id="VIFlocate" class="location_map_div clearfix">
                      <p class="vif_address left">
                                                                                                                                                      
						  						 							  	

						                            
                                                                              
                                                    
                          						 							  	
                                                                                
                                                Buyacar.co.uk<br />W1T4JD<br />United Kingdom                      </p>
                    </div>
                  </div>
                </div>
                                  <div id="TabBtns" class="clearfix">
                                          
        

<div id="seller_info_id" class="company_info clearfix">
            <div class="">
            <span class="nameblock">
                              <a href="/buyacar-co-uk/8318/ads" class="nameblock">Buyacar.co.uk</a>
                          </span>

                            <div id="divContactInformation" class="contact_number_btn">
                <div class="relative">
                  <div class="disable_link"></div>
                                  <span id="contact_no_desktop_up" class="desk_hide mobile_hide contact_infodtl">02038116084</span>
                  <a id="reveal_desktop_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Buyacar.co.uk.LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover');" onclick="javascript:revealContactNumber('desktop_up');" class="mobile_hide contact_infodtl view_contact_num" title="Click to view actual contact number.">View contact number</a>

                  <a id="contact_no_mobile_up" href="tel:02038116084" class="desk_hide mobile_hide contact_infodt1"><span title="02038116084">02038116084</span></a>
                  <a id="reveal_mobile_up" href="javascript:ga('send', 'event', 'Search', 'Phone View', 'Buyacar.co.uk.LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover');" onclick="javascript:revealContactNumber('mobile_up');" class="desk_hide mobile_show contact_infodt2 view_contact_num"><span class="">View contact number</span></a>
                                                                </div>
              </div>
                        </div>
  </div>
<script language="javascript" type="text/javascript">
//<![CDATA[
function showContactInformation(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
      $('#divContactInformation').show();
      $('#divContactTime').show();
      $('#divLinkContactInformation').hide();
      $('.class_contact_information').show();
    }
  });
}
function updateWebsiteViews(ajax_stat_url)
{
  $.ajax({
    type: "POST",
    url: ajax_stat_url,
    success: function(msg) {
    }
  });
}
function showElement(element)
{
  $(element).show();
}
function hideElement(element)
{
  $(element).hide();
}
//]]>
</script>                                                               <a href="javascript:showContactForm();return false;" class="norrow_btn_hide primary_btn_link" onclick="showContactForm();return false;">Email Dealer >></a>
                                
                                        
                                          
<script language="javascript" type="text/javascript">
//<![CDATA[
//]]>
</script>                                    
                        
                                                          </div>
                                      <div id="TabCompare" class="compare_btn clearfix">
                      <a href="javascript:void(0)" onclick="ga('send', 'event', 'Search', 'Compare car', 'Click');return addToCompare('413866', 'http://www.classicandperformancecar.com/compare_ads')" id="add_to_comp_413866" title="Compare ad" class="primary_btn">Compare this car</a>
                    </div>
                                                </div>
            </div>
            <div class="mb10" id="MPU2">
              	<!-- mpu 2 -->

<div id="dfp-ad-mpu_2" class="dfp-tag-wrapper mb5 mobile_hide">
    <span class="banner_header">Advertisement</span>
</div>              	<!-- mpu mobile 2 -->
<div id="dfp-ad-mpu-mobile_2" class="dfp-tag-wrapper mobile_show desk_hide">
    <span class="banner_header">Advertisement</span>
</div>          	</div>
              <div class="vif_rel_content">
    <h2 class="common_title">Related content </h2>
    <ul class="vif_rel_list mp0 clearfix">
              <li>
        <a href="http://www.classicandperformancecar.com/land-rover/defender/5773/bond-in-motion-celebrates-female-characters" class="tricky_link"></a>
        <div class="clearfix">
          <div class="vif_rel_img">
            <div class="img_wrapper">
                            <a href="http://www.classicandperformancecar.com/land-rover/defender/5773/bond-in-motion-celebrates-female-characters"><img border="0" alt="Bond in Motion celebrates female characters" title="Bond in Motion celebrates female characters" src="/uploads/cms_article/5701_5800/bond-in-motion-celebrates-female-characters-5773_16349_640X470.jpg" /></a>
            </div>
          </div>
          <div class="rel_info">
            <h4><b><a href="http://www.classicandperformancecar.com/land-rover/defender/5773/bond-in-motion-celebrates-female-characters">Bond in Motion celebrates female characters</a></b></h4>
                        <p>Oct 31, 2017</p>
          </div>
        </div>
      </li>
              <li>
        <a href="http://www.classicandperformancecar.com/land-rover/5450/land-rover-reborn-tour-opens-up-solihull-classic-facility-to-the-public" class="tricky_link"></a>
        <div class="clearfix">
          <div class="vif_rel_img">
            <div class="img_wrapper">
                            <a href="http://www.classicandperformancecar.com/land-rover/5450/land-rover-reborn-tour-opens-up-solihull-classic-facility-to-the-public"><img border="0" alt="Land Rover Reborn tour opens up Solihull Classic facility to the public" title="Land Rover Reborn tour opens up Solihull Classic facility to the public" src="/uploads/cms_article/5401_5500/land-rover-reborn-tour-opens-up-solihull-classic-facility-to-the-public-5450_14974_640X470.jpg" /></a>
            </div>
          </div>
          <div class="rel_info">
            <h4><b><a href="http://www.classicandperformancecar.com/land-rover/5450/land-rover-reborn-tour-opens-up-solihull-classic-facility-to-the-public">Land Rover Reborn tour opens up Solihull Classic facility to the public</a></b></h4>
                        <p>Oct 21, 2016</p>
          </div>
        </div>
      </li>
              <li>
        <a href="http://www.classicandperformancecar.com/land-rover/5252/new-series-of-wheeler-dealers-heads-to-discovery-channel" class="tricky_link"></a>
        <div class="clearfix">
          <div class="vif_rel_img">
            <div class="img_wrapper">
                            <a href="http://www.classicandperformancecar.com/land-rover/5252/new-series-of-wheeler-dealers-heads-to-discovery-channel"><img border="0" alt="New series of Wheeler Dealers heads to Discovery Channel" title="New series of Wheeler Dealers heads to Discovery Channel" src="/uploads/cms_article/5201_5300/new-series-of-wheeler-dealers-heads-to-discovery-channel-5252_14069_640X470.jpg" /></a>
            </div>
          </div>
          <div class="rel_info">
            <h4><b><a href="http://www.classicandperformancecar.com/land-rover/5252/new-series-of-wheeler-dealers-heads-to-discovery-channel">New series of Wheeler Dealers heads to Discovery Channel</a></b></h4>
                        <p>May 31, 2016</p>
          </div>
        </div>
      </li>
        </ul>
  </div>
            <div class="mb10" id="MPU3">
              <!-- mpu 3 -->

<div id="dfp-ad-mpu_3" class="dfp-tag-wrapper mobile_hide">
    <span class="banner_header">Advertisement</span>
</div>              <div class="mobile_only">
              <!-- mpu mobile -->

<div id="dfp-ad-mpu-mobile_1" class="dfp-tag-wrapper mobile_show desk_hide">
    <span class="banner_header">Advertisement</span>
</div>              </div>
            </div>
            <div class="tab_prod_right clearfix">
              <div class="mt20 center mb20 comp_even_border detail_octane">
  <div class="mb10 pt5"><img alt="Evo" src="/images/octane_magazine.jpg"></div>
  Octane, the essential read for every classic car enthusiast.<br/>
  <div class="mt10 mb10 new_btn">
  <a href="http://subscribe.octane-magazine.com/?utm_source=OCT_brand_site&utm_medium=display&utm_campaign=OCT_CCS_MPU" target="_blank">View offer</a>
  </div>
  Try 5 issues of octane today for just £5 and receive a free welcome gift!</div>

              <div class="tab_sub_banner">
              	<div class="tablet_only">
                <!-- mpu mobile 3 -->

<div id="dfp-ad-mpu-mobile_3" class="dfp-tag-wrapper mobile_show desk_hide">
    <span class="banner_header">Advertisement</span>
</div>                </div>
                <div class="newsletter more_car mt20 pa0">
  <h3>Newsletter</h3>
  <div class="new_tab_data">
    <div class="mb20 subscribe_msg">Sign up to our free newsletter and get the latest content straight to your inbox.</div>
    <div class="center subscribe_btn">
      <input id="btn_subscribe_popup" type="button" value="sign up" class="primary_btn mb20" />
    </div>
    <div class="clear"></div>
  </div>
</div>

<script language="javascript" type="text/javascript">
$dialog       = null;
var newsLetterUrl = "http://dennispublishing.emsecure.net/optiext/optiextension.dll?ID=jHQjQ1191Q9Wx7Ejjh0zfjwsExWxjvdCQLcvPg0YuGYKZIzz4_XzTcTh_zv1ZA1iOWGDR5_qWPd8wIuBxU&utm_source=classicandperformancecar.com&utm_medium=referral&utm_campaign=web0001oct&BRAND_CODE=OCT&NEWSLETTER_ID=OCT_STD";
//<![CDATA[
$(document).ready(function(){
$("#btn_subscribe_popup").on('click', function() {
    showNewletterPopup();
  });
});

function showNewletterPopup()
{
  $dialog = $('<div></div>')
  .html('<a class="close_popup" href="javascript:;" onclick="javascript:hideNewsletterPopup();">close</a><iframe style="border: 0px; " src="' + newsLetterUrl + '" width="100%" height="100%"></iframe>')
  .dialog({
      autoOpen: false,
      modal: true,
      height: 450,
      width: 600,
      maxWidth: 600,
  });
  $dialog.dialog('open');
}

function hideNewsletterPopup()
{
  //alert('close');
  $dialog.dialog('close');
  //$(".ui-dialog").hide();
  //$(".ui-widget-overlay").hide();

  return true;
}

//]][>
</script>              </div>
            </div>
                              <div class="vif_cont_info clearfix" id="main_seller_div">
                                  </div>
            
                          <div class="clear"></div>
                                                    </div>

        </div>
      </div>
    </div>
  </div>
</div>


  <div class="gray_bg">
    <div class="new_container">
      
<div id="divContactForm" style="display:none;">
  <div id="contact_req" class="bubble_box">
          <a onclick="hideContactForm();return false;" href="javascript:hideContactForm()" class="close_link" title="CLOSE">CLOSE X</a>
        <h2>Ask the seller for more information</h2>
    <div id="divContactRequestError"></div>
    <form id="frmContactRequest" name="frmContactRequest" method="post" action="#">
      <input type="hidden" name="compare_ad_id" id="compare_ad_id" value="">
                    <div class="mt5 clearfix">
                      <div class="form_name"><label for="fa_user_contact_first_name">First name</label> <b class="star">*</b></div>
            <div class="form_input">
              <input type="text" name="fa_user_contact[first_name]" maxlength="30" id="fa_user_contact_first_name" />              <div class="form_error"></div>
            </div>
                  </div>

        <div class="mt5 clearfix">
                      <div class="form_name"><label for="fa_user_contact_last_name">Last name</label> <b class="star">*</b></div>
            <div class="form_input">
              <input type="text" name="fa_user_contact[last_name]" maxlength="30" id="fa_user_contact_last_name" />              <div class="form_error">
                              </div>
            </div>
                  </div>
      
            <div class="mt5 clearfix">
        <div class="form_name">
          <label for="fa_user_contact_phone">Phone</label> / <label for="fa_user_contact_mobile">Mobile</label>        </div>
        <div class="form_input">
          <input type="text" name="fa_user_contact[phone]" maxlength="15" id="fa_user_contact_phone" /> / <input type="text" name="fa_user_contact[mobile]" class="textbox4" maxlength="15" id="fa_user_contact_mobile" />          <div class="form_error">
                                  </div>
        </div>
      </div>
      
      <div class="mt5 clearfix">
                  <div class="form_name"><label for="fa_user_contact_email">email</label> <b class="star">*</b></div>
          <div class="form_input">
            <input type="text" name="fa_user_contact[email]" maxlength="100" id="fa_user_contact_email" />            <div class="form_error">
                          </div>
          </div>
              </div>

      <div class="mt5 clearfix">
        <div class="form_name"><label for="fa_user_contact_message">Message</label> <b class="star">*</b></div>
        <div class="form_input">
          <textarea rows="4" cols="30" name="fa_user_contact[message]" id="fa_user_contact_message"></textarea>          <div class="form_error">
                      </div>
        </div>
      </div>

            <div class="mt5 clearfix">
        <div class="form_name">&nbsp;</div>
        <div class="form_input">
          <img class="captcha_bdr" id="imgContactCaptcha" src="/contact/request/captcha" alt="Captcha" />&nbsp;
          <a href="javascript:void(0);" onclick="showUserContactCaptchaImg();" title="Reload image">Reload image</a>
        </div>
      </div>

      <div class="mt5 clearfix">
        <div class="form_name"><label for="fa_user_contact_captcha_code">Word verification</label> <b class="star">*</b></div>
        <div class="form_input">
          <input type="text" name="fa_user_contact[captcha_code]" id="fa_user_contact_captcha_code" />          <div class="form_error">
                      </div>
        </div>
      </div>
      
      <div class="mt5 clearfix">
        <div class="form_name">&nbsp;</div>
        <div class="form_input">
          <input type="checkbox" name="fa_user_contact[send_email]" value="1" id="fa_user_contact_send_email" />&nbsp;<label for="fa_user_contact_send_email">Send a copy of this to my email address</label>          <div class="form_error">
                      </div>
        </div>
      </div>

      <div class="mt5 clearfix">
        <div class="form_name">&nbsp; <img border="0" src="/faPlatformPlugin/images/ajax-loader.gif" style="display:none;" id="indicator_contact_request" alt="ajax-loader.gif" /></div>
        <div class="form_input">
          <input type="hidden" name="fa_user_contact[id]" id="fa_user_contact_id" /><input type="hidden" name="fa_user_contact[_csrf_token]" value="033653758800e211a397aa7a5a587d02" id="fa_user_contact__csrf_token" />          <input type="reset" value="Reset" name="clean" class="mr10" />
          <input type="submit" value="Send" name="save" class="primary_btn" />
        </div>
      </div>
    </form>
  </div>
</div>

<script language="javascript" type="text/javascript">
//<![CDATA[
  $(function()
  {
    var allFields = $([]);

    $("#divContactForm").dialog(
    {
      bgiframe: false,
      autoOpen: false,
      width: 820,
      modal: true,
      buttons: {
      },
      close: function() {
        allFields.val('').removeClass('ui-state-error');
      }
    });
  });

  function hideContactForm()
  {
    $('#divContactForm').dialog('close');
    return false;
  }

  function showContactForm(adId)
  {
    ga('send', 'event', 'Search', 'Email Dealer', 'Buyacar.co.uk.LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover');
    $('#compare_ad_id').val('');
    if (adId)
      $('#compare_ad_id').val(adId);

    $('#divContactForm').dialog('open');
    $('#id_msg').html('');
    $('#divContactRequestError').html('');

    document.getElementById('id_msg').style.display = 'none';
  }
  hideContactForm();

  function showUserContactCaptchaImg()
  {
    $('#imgContactCaptcha').attr('src', "http://www.classicandperformancecar.com/contact/request/captcha?"+ Math.random());
  }

  $('#frmContactRequest').submit(function()
  {
    $('#indicator_contact_request').show();
    $('#id_msg').html('');
    $('#divContactRequestError').html('');

    url = "http://www.classicandperformancecar.com/contact/request/413866";

    if($('#compare_ad_id').val() != '')
    {
      url = url.substring(0,url.lastIndexOf("/"));
      url = url+'/'+$('#compare_ad_id').val();
    }

    var formData = $('#frmContactRequest').serialize();
    $.post(url, formData, function(data){

      $('#indicator_contact_request').hide();
      if(data.error)
        $('#divContactRequestError').html('<div id="notice" class="message">'+data.error+'</div>');
      else
      {
        ga('send', 'event', 'Search', 'Email Dealer Send', 'Buyacar.co.uk.LAND ROVER DISCOVERY SPORT 2.2 SD4 HSE 5dr Auto 4x4/Crossover');

        if($('#compare_ad_id').val() != '')
          scrollToElement('#comparescrollto_id');
        else
          scrollToElement('#vifscrollto_id');

        resetContactRequestFormFields();
        $('#divContactRequestError').html('');
        $('#imgContactCaptcha').attr('src', 'http://www.classicandperformancecar.com/contact/request/captcha?'+ Math.random());
        $('#id_msg').html(data.message);
                  $('#divContactForm').dialog('close');
        
        if($('#compare_ad_id').val() != '')
          $('#id_compare_msg').show();
        else
        	$('#id_msg').show();
      }
    }, 'json');

    return false;
  });

//function to reset form fields
  function resetContactRequestFormFields()
  {
        document.getElementById('fa_user_contact_first_name').value = '';
    document.getElementById('fa_user_contact_last_name').value = '';
    document.getElementById('fa_user_contact_phone').value = '';
    document.getElementById('fa_user_contact_mobile').value = '';
    document.getElementById('fa_user_contact_email').value = '';
    
        document.getElementById('fa_user_contact_captcha_code').value = '';
    
    document.getElementById('fa_user_contact_message').value = '';
    document.getElementById('fa_user_contact_send_email').checked = false;
  }
//]]>
</script>    </div>
  </div>

<script type="text/javascript" src="/faPlatformPlugin/js/fa_list.js?1478158588"></script>

<script language="javascript" type="text/javascript">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</script>
<script language="javascript" type="text/javascript">
//<![CDATA[
$(document).ready(function(){

});

function revealContactNumber(callFromId)
{
  var auid = '8318';

  $.ajax({
    type: "POST",
    url: "http://www.classicandperformancecar.com/ad_user_phone_view_count?userId=8318",
    dataType: 'JSON',
    success: function(msg){
      if(msg.error == 0) {
        if (callFromId == 'desktop_up')
        {
          $("a#reveal_"+callFromId).addClass('desk_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).removeClass('desk_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).addClass('desk_show');
        }
        else if (callFromId == 'mobile_up')
        {
          $("a#reveal_"+callFromId).removeClass('mobile_show').addClass('mobile_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).removeClass('mobile_hide');
          $("span#contact_no_"+callFromId+", a#contact_no_"+callFromId).addClass('mobile_show');
        }
      }
    }

  });
}

//]]>

	var moveArr = [{
 		ele :$("#VIFrightBTN"),
 		object_n: $("#VIFslider"),
 		position_n:'before',
 		object_c: $("#VIFlocate"),
 	    position_c:'after',
 	    media:'tablet'
 	},{
 		ele :$("#VIFrightBTN"),
 		object_n: $("#VIFslider"),
 		position_n:'after',
 		object_c: $("#VIFlocate"),
 	    position_c:'after',
 	    media:'mobile'
 	},{
 		ele :$("#TabCompare"),
 		object_n: $("#AuctionDate"),
 		position_n:'after',
 		object_c: $("#TabBtns"),
 	    position_c:'after',
 	    media:'tablet'
 	},{
 		ele :$("#VIFprice"),
 		object_n: $("#VIFtitle"),
 		position_n:'after',
 		object_c: $("#RTNprice"),
 	    position_c:'before',
 	    media:'tablet'
 	},{
 		ele :$("#VIFprice"),
 		object_n: $("#VIFtitle"),
 		position_n:'after',
 		object_c: $("#RTNprice"),
 	    position_c:'before',
 	    media:'mobile'
 	}];
 	moveTo(moveArr);
</script>                        	        <div class="gray_bg" style="padding-bottom:20px"></div>
          </section>

    <footer>
       <div class="container clearfix">
  <ul class="footer_links clearfix center">
                      <li><a href="/about-us">About Us</a></li>
<li><a href="/media-info">Media information</a></li>
<li><a href="/contact_us">Contact Us</a></li>
<li><a href="http://www.dennis.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
<li><a href="/terms-and-conditions">Terms &amp; Conditions</a></li>
<li><a href="/sub-info">Octane magazine</a></li>
<li><a href="/sitemap">Sitemap</a></li>  </ul>
  <div class="footer_logo center">
    <a href="http://octane-magazine.com" target="_blank" class="octane_logo">OCTANE</a>
  </div>
  <div class="denis_cright center mb10">
    <a class="denis_logo" href="//www.dennis.co.uk" target="_blank"></a>
    <span><a target="_blank" href="//www.dennis.co.uk"><strong>Dennis</strong></a> is run for the benefit of the <a target="_blank" href="//www.heartofenglandforest.com"><strong>Heart of England Forest</strong></a>, a registered charity dedicated to <b>planting tomorrow’s great native woodland one tree at a time.</b></span>
    <a class="leaf_logo" href="//www.heartofenglandforest.com" target="_blank"></a>
  </div>
  <!--<div class="copyright_part center">
    <img src="/images/footer_logo.png" alt="" />
    &copy;   </div>-->
  <div class="center">Powered by<a href="http://www.fiare.com" target="_blank"><b class="fiare_logo">&nbsp;</b></a></div>
</div>    </footer>

    <script type="text/javascript">
    var fby = fby || [];
    fby.push(['showTab', {id: '8179', position: 'right', color: '#2d8efa'}]);
    (function () {
    var f = document.createElement('script'); f.type = 'text/javascript'; f.async = true;
    f.src = '//cdn.feedbackify.com/f.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(f, s);
    })();

    window.onload = function () {
        if ($('#fby-tab-8179'))
        {
            $('#fby-tab-8179').attr("style", "overflow:visible!important");
        }
    }

    $(document).ready(function(){
        setTimeout(function(){
           	var that = $(".mobile_ad .dfp-tag-wrapper");
        	if($(that).is(":hidden")){
        		$(that).parent('li').remove();
            }
        },1000);
    });

    /*var moveArr = [{
 		ele :$("#BreadCrumb"),
 		object_n: $('nav').first(),
 		position_n:'after',
 		object_c: $("section").children().first(),
 	    position_c:'before',
 	    media:'all'
 	}];
    moveTo(moveArr);*/
    </script>
        
      </body>
</html>